Subject: [T2TRG] Thing-to-Thing (t2trg) RG Virtual Meeting: 2020-06-08

From: IESG Secretary <[email-masked]>
Date: Tue, 26 May 2020 07:29:55 -0700

The Thing-to-Thing (t2trg) RG will hold
a virtual interim meeting on 2020-06-08 from 12:00 to 15:00 UTC.

Agenda:
Agenda and other details are at:
https://github.com/t2trg/2020-06-helsinki

Information about remote participation:
https://ietf.webex.com/ietf/j.php?MTID=m16cc27a1b70c01d7d0bad4ed65b637db

---

From: Ari Keränen <[email-masked]>
Date: Tue, 26 May 2020 20:40:51 +0000

T2TRG,

This virtual interim meeting is the joint online work meeting with the W3C Web of Things we announced in the previous T2TRG summary meeting.

You can find the latest information, draft agenda, and Webex details in the event Github page:
https://github.com/t2trg/2020-06-helsinki

You can also add the event to your calendar with this invitation file: https://rawcdn.githack.com/t2trg/2020-06-helsinki/414a8b584eeca3212c012b68092594e3ef89c5e7/t2trg-wot-20200608.ics

If you would like to propose additional agenda items/presentations, please let us chairs ([email-masked]) know as soon as possible.

The event is open for everyone to join but we encourage you to register (unless you have already done so, e.g. using the W3C registration) by June 1st to help us planning with the logistics: https://forms.gle/R33E7J3qM6nYLfQD8

Thanks,
Ari

> On 26. May 2020, at 17.33, IESG Secretary <[email-masked]> wrote:
> 
> _______________________________________________
> T2TRG mailing list
> [email-masked]