Subject: Re: [T2TRG] Next WISHI call: May 15th (Friday) 12:00-14:00 UTC

From: Ari Keränen <[email-masked]>
Date: Mon, 11 May 2020 21:00:08 +0000

T2TRG,

Remember the next WISHI call is on this Friday, May 15th. For the latest agenda, Webex details, and calendar invitation see:
https://github.com/t2trg/wishi/wiki/Agenda-items#wishi-online-meeting

Cheers,
Ari

> On 27. Apr 2020, at 23.05, Ari Keränen <[email-masked]> wrote:
> 
> T2TRG,
> 
> We are planning to have the next WISHI call on Friday May 15th, 12:00-14:00 UTC (5:00-7:00 PDT, 14:00-16:00 CEST).
> 
> The agenda is still being drafted, but the proposed agenda with items including W3C WoT TD templates, OneDM SDF, W3C WoT / T2TRG workshop, and API description methods, is available at the WISHI wiki:
> https://github.com/t2trg/wishi/wiki/Agenda-items#wishi-online-meeting
> 
> We are also considering to have one more WISHI call before the W3C WoT / T2TRG Workshop in June.
> 
> 
> Cheers,
> Ari
>

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 15 May 2020 13:00:57 +0200

I just uploaded a very short “impulse” slide deck “Things and Classes” for our meeting in one hour (1200Z).  Probably needs narration to make sense, but here is a sneak peek:

https://github.com/t2trg/wishi/blob/master/slides/2020-05-15-things-classes.pdf

Let me take this occasion and point out that a group that will discuss the wider issue of using Formal Description Techniques (FDT) in the IETF will meet at 1500Z for 90 minutes today, i.e., an hour after our WISHI meeting is scheduled to end.

https://mailarchive.ietf.org/arch/msg/fdt/98933JqwSzTL-YWjA2-Vbc9lNOc/
https://meetingsemea15.webex.com/meetingsemea15/j.php?MTID=ma02f806ff7751f0874b44896b74b0c91

Grüße, Carsten

> On 2020-05-11, at 23:00, Ari Keränen <ari.keranen=[email-masked]> wrote:
> 
> T2TRG,
> 
> _______________________________________________
> T2TRG mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/t2trg