Subject: [T2TRG] Next WISHI call: June 30th (Tuesday) 18:00-20:00 UTC

From: Ari Keränen <[email-masked]>
Date: Tue, 16 Jun 2020 10:00:06 +0000

T2TRG,

We are planning to have the next WISHI call on Tuesday June 30th, 18:00-20:00 UTC (11:00 PDT, 20:00 CEST, https://www.timeanddate.com/worldclock/fixedtime.html?iso=20200630T18).

We have this call at a later time than usual to make it easier for people from the US to join. Please let us chairs know if further adjustments on the time / agenda would make this work even better for you.

You can find the latest draft agenda (and soon also call-in details) at our wiki:
https://github.com/t2trg/wishi/wiki/Agenda-items#wishi-online-meeting

We plan to discuss the ongoing survey on semantic technology landscape, continue discussion on OpenAPI/AsyncAPI and CoRE/WoT technologies, discuss potential for standardization of JSON Path, talk about the way forward with the OneDM SDF standardization at IETF and the upcoming ASDF BoF, and follow up the W3C WoT discovery discussion from our previous meeting.

If you have any questions or comments on the agenda, as usual, please let us  chairs ([email-masked]) know.

Thanks,
Ari

---

From: Ari Keränen <[email-masked]>
Date: Mon, 29 Jun 2020 08:56:59 +0000

Reminder: we have the next WISHI call tomorrow 18:00 UTC.

WebEx: https://ietf.webex.com/ietf/j.php?MTID=m4929852ba89bc84e3cba8537580e7805

Calendar invitation: https://github.com/t2trg/wishi/blob/master/cal/wishi-meeting-20200630.ics

Latest agenda: https://github.com/t2trg/wishi/wiki/Agenda-items#wishi-online-meeting

Cheers,
Ari