Subject: [T2TRG] t2trg - Not having a session at IETF 108

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Fri, 12 Jun 2020 02:14:31 -0700

Carsten Bormann, a chair of the t2trg working group, indicated that the t2trg working group does not plan to hold a session at IETF 108.

This message was generated and sent by the IETF Meeting Session Request Tool.

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 12 Jun 2020 12:42:50 +0200

> Carsten Bormann, a chair of the t2trg working group, indicated that the t2trg working group does not plan to hold a session at IETF 108.

We believe we do not need to contribute to the crowded schedule in the IETF 108 week.

Instead, we plan to have an online interim meeting as our “Summer Summary Meeting" the week before IETF 108 (Week 30).

To find the specific time slot within that week, please fill in the doodle:

https://doodle.com/poll/sd7inrzn2frcmd8k

Thank you!

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 16 Jun 2020 19:52:28 +0200

> https://doodle.com/poll/sd7inrzn2frcmd8k

As the I* apparently wants to keep W30 free for IETF108 preliminaria (sorry for completely missing this), we have added a number of slots in W29 to the selection in the doodle.  Please fill that in so we know whether we have to push back on the W30 block or can do this in W29.

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 22 Jun 2020 09:06:10 +0200

> As the I* apparently wants to keep W30 free for IETF108 preliminaria (sorry for completely missing this), we have added a number of slots in W29 to the selection in the doodle.  Please fill that in…

Please don’t forget to fill in that doodle today or tomorrow (including the ones that only filled in for W30): We’ll have to choose on Wednesday.

Grüße, Carsten