Subject: [T2TRG] Next WISHI call: July 30th, 16:30-18:30 UTC

From: Ari Keränen <[email-masked]>
Date: Tue, 14 Jul 2020 15:23:28 +0000

T2TRG,

We are planning to have the next WISHI call on July 30th, 16:30-18:30 UTC. The main topic of the meeting is the Azure Digital Twins Definition Language (DTDL).

As usual, agenda is being drafted at the WISHI wiki where you can find also Webex details:
https://github.com/t2trg/wishi/wiki/Agenda-items#wishi-online-meeting

Cheers,
Ari

---

From: Ari Keränen <[email-masked]>
Date: Thu, 30 Jul 2020 16:05:08 +0000

Hi all,

Remember we have the next WISHI call starting in less than 30 minutes. 

Latest draft agenda: 
* ASDF BOF report/outlook forward (~ 10)
* Azure DTDL presentation and discussion (bulk of the meeting)
* Semantic technology landscape update (Milan M, ~ 10)
* CoAP and RDF (Sebastian Käbisch, ~ 10)
* Planning next meetings

Webex: https://ietf.webex.com/ietf/j.php?MTID=m415979f9c8c658abc59ea3f4e8f4b888

Cheers,
Ari