Subject: [T2TRG] Call for RG adoption of draft-hong-t2trg-iot-edge-computing-05

From: Ari Keränen <[email-masked]>
Date: Mon, 13 Jul 2020 19:46:05 +0000

T2TRG,

We are starting a 2-week call for RG adoption of the "IoT Edge Challenges and Functions" draft:
https://tools.ietf.org/html/draft-hong-t2trg-iot-edge-computing-05

The document has been discussed at the T2TRG for quite some time already, it has evolved significantly over time, and has received positive comments about providing useful information to the community. 

If you have an opinion on whether this document should be adopted as a T2TRG draft to eventually publish as informational RFC, please indicate that here on the list (or, exceptionally, directly to the chairs), by end of Monday July 27th. In particular, we would like to hear about volunteers for further reviews.

Thanks,
Ari & Carsten

---

From: Ari Keränen <[email-masked]>
Date: Tue, 28 Jul 2020 07:25:29 +0000

Thank you everyone for the comments and reviews! Seems there is a good amount of support and no concerns expressed for adopting this draft as a research group document. 

Authors, please address the comments received so far and submit the next version of the draft as an RG document.

As a reminder for everyone, also as an RG-adopted draft, you are more than welcome to send more comments and suggestions, including substantial, on how to improve the document.

Thanks,
Ari

---

From: Jungha Hong <[email-masked]>
Date: Tue, 28 Jul 2020 19:34:47 +0900 (KST)

Dear all,

Thank you for reviewing and supporting the draft to be adopted as an RG document.
We will address all your valuable comments and submit it as an RG document.

We always welcome any comments to improve the document.

Thanks,
Jungha Hong

-----Original Message-----
From:  "Ari Keränen" <ari.keranen=[email-masked]>
To:     "[email-masked]" <[email-masked]>; 
Cc:     "[email-masked]" <[email-masked]>; 
Sent:  2020-07-28 (화) 16:25:53 (UTC+09:00)
Subject: Re: [T2TRG] Call for RG adoption of draft-hong-t2trg-iot-edge-computing-05

Thanks,
Ari

> If you have an opinion on whether this document should be adopted as a T2TRG draft to eventually publish as informational RFC, please indicate that here on the list (or, exceptionally, directly to…

_______________________________________________
T2TRG mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/t2trg