Subject: [T2TRG] Thing-to-Thing (t2trg) RG Virtual Meeting: 2020-07-16

From: IESG Secretary <[email-masked]>
Date: Tue, 07 Jul 2020 07:12:49 -0700

The Thing-to-Thing (t2trg) RG will hold
a virtual interim meeting on 2020-07-16 from 14:00 to 16:00 UTC.

Agenda:
Agenda is being built at https://github.com/t2trg/2020-07-summary

Information about remote participation:
https://ietf.webex.com/ietf/j.php?MTID=m6992a54147f28c50d4955a07475b5e2e

Local time in various locations: https://www.timeanddate.com/worldclock/fixedtime.html?msg=T2TRG+Summary+Meeting&iso=20200716T14&p1=1440&ah=2

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 15 Jul 2020 20:45:30 +0200

Please remember tomorrow’s T2TRG Summer Summary meeting, as announced below.

I think we have an interesting, if somewhat packed, agenda.

To reduce setup overhead, can all presenters that haven’t done so please send us the slides they want to use ASAP?  Today close of business would be great, and for those for which this lies in the past, please do it early tomorrow morning (where early means appreciably before noon :-).  Thank you.  Send to [email-masked] — we can accept almost any format, but my mail server rejects ancient Microsoft formats (i.e., .ppt — .pptx works).  You can also upload to:

https://datatracker.ietf.org/meeting/interim-2020-t2trg-05/session/t2trg

(Which is also where you’ll find the consolidated deck).

Grüße, Carsten

> On 2020-07-07, at 16:12, IESG Secretary <[email-masked]> wrote:
>