Subject: [T2TRG] draft-richardson-secdispatch-idevid-considerations-02.txt

From: Carsten Bormann <[email-masked]>
Date: Thu, 30 Jul 2020 15:05:34 +0200

I just heard Michael Richardson talk about their draft:

https://tools.ietf.org/id/draft-richardson-secdispatch-idevid-considerations-02.html

It occurred to me that this is essentially establishing a taxonomy that would mesh well with RFC 8567 and the secure-bootstrapping work.

If you missed the talk:
https://www.ietf.org/proceedings/108/slides/slides-108-secdispatch-idevid-and-trust-anchor-provisioning-considerations-00

So is this something that T2TRG people would be interested in?

Grüße, Carsten

---

From: Michael Richardson <[email-masked]>
Date: Thu, 30 Jul 2020 09:20:30 -0400

> It occurred to me that this is essentially establishing a taxonomy that would mesh well with RFC 8567 and the secure-bootstrapping work.

Thank you for the suggestion.
I am thinking that the title could change to:
_A taxonomy of methods to deploy Trust Anchors and Roots of Trust_

> https://www.ietf.org/proceedings/108/slides/slides-108-secdispatch-idevid-and-trust-anchor-provisioning-considerations-00

There will be a youtube video out in a few days.
I did a screencast to verify timing, it is at: 
http://www.sandelman.ca/SSW/ietf/meeting/ietf108/ see idevid1-2020-07-24.ovg