Subject: [T2TRG] t2trg - Not having a session at IETF 109

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Fri, 02 Oct 2020 08:12:23 -0700

Carsten Bormann, a chair of the t2trg working group, indicated that the t2trg working group does not plan to hold a session at IETF 109.

This message was generated and sent by the IETF Meeting Session Request Tool.

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 2 Oct 2020 17:18:19 +0200

> Carsten Bormann, a chair of the t2trg working group, indicated that the t2trg working group does not plan to hold a session at IETF 109.

We are not planning to have a summary meeting during IETF109.
(Plans for an interim around that time are still in the air.)

Most likely, the new ASDF WG will have been created soon and will have a meeting during IETF109.
(https://www.ietf.org/mailman/listinfo/asdf — if you haven’t had a look yet.)
The T2TRG WISHI activity was instrumental in getting this started, so it should be a natural place for RGers to meet during IETF109 week.
Note that ASDF is also planning to have an informal meeting in ten days:
https://mailarchive.ietf.org/arch/msg/asdf/kXqL06UhDZ0XEB3fc8vCOnc7Sb4/

Grüße, Carsten