Subject: [T2TRG] T2TRG meeting at IETF 110

From: Ari Keränen <[email-masked]>
Date: Sat, 23 Jan 2021 15:41:10 +0000

T2TRG,

We are planning to have a 2-hour T2TRG online meeting at the upcoming IETF meeting.

Our plan is to have a traditional summary of ongoing work in the RG and other organizations we work with but we also warmly welcome new contributions from and outside the RG to be discussed in the meeting.

If you would like to present in this session, please let us chairs ([email-masked]) know as soon as possible. In your e-mail please mention the topic and how long time slot you would preferably want to have. If this is a new topic, please add some background information / pointers (e.g., to an Internet Draft).

Thanks,
Ari & Carsten

---

From: "Mccool, Michael" <[email-masked]>
Date: Mon, 25 Jan 2021 12:26:10 +0000

Ari,
Please pencil us in for a 10m update on WoT, with a focus on discovery.   I plan to focus on some standards gaps, i.e. JSON Path and geospatially-filtered discovery.   Let me know if you need a title/abstract, I’ll work on that, but for now “WoT Update” should do for a title.
Michael McCool

From: T2TRG <[email-masked]> on behalf of Ari Keränen <ari.keranen=[email-masked]>
Date: Saturday, January 23, 2021 at 11:41 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [T2TRG] T2TRG meeting at IETF 110

T2TRG,

Thanks,
Ari & Carsten