Subject: [T2TRG] Call for RG adoption of draft-sarikaya-t2trg-sbootstrapping-11

From: Carsten Bormann <[email-masked]>
Date: Tue, 23 Mar 2021 16:56:28 +0100

T2TRG,

we had good interest in draft-sarikaya-t2trg-sbootstrapping-11 during the T2TRG meeting at IETF110; 8 people raised their hand with the intention to provide comments on the document, and there was no opposition to adopting this as a RG document.

To verify this in-room consensus on the mailing list, we are starting a 2-week call for RG adoption of the "Secure IoT Bootstrapping: A Survey" draft:
https://datatracker.ietf.org/doc/html/draft-sarikaya-t2trg-sbootstrapping-11

If you have an opinion on whether this document should be adopted as a T2TRG draft to eventually publish as informational RFC, please indicate that here on the list (or, exceptionally, directly to the chairs), by end of Tuesday April 6th. 
As always, we would also like to hear who will be able to provide further reviews.

Thanks,
Ari & Carsten

---

From: Milan Milenkovic <[email-masked]>
Date: Wed, 24 Mar 2021 01:41:58 +0000

My recommendation is to adopt this paper as an RG document.

As for the reviewing comments, I have two general suggestions:
1) A list of terms used in the context of bootstrapping is provided on p4 with a promise to determine if they refer to the same phenomena.  It would be useful to provide that determination explicitly somewhere in the paper. Section 4 partially does it, but it should be completed to cover all the terms or at least provide a definition or a suggestion of their most common usage.
2) As mentioned in the paper, Section 3.4 on Bluetooth should be expanded. BT is important both in terms of its installed base (BT SIG claims over 10 B devices, 5B in 2021) and device pairing, i.e. bootstrapping, familiarity to many users. 

Regards,
Milan Milenkovic, Principal
IoTsense LLC, www.iotsense.com, +1 650 431-8280

-----Original Message-----
From: T2TRG <[email-masked]> On Behalf Of Carsten Bormann
Sent: Tuesday, March 23, 2021 8:56 AM
To: [email-masked]
Cc: [email-masked]
Subject: [T2TRG] Call for RG adoption of draft-sarikaya-t2trg-sbootstrapping-11

T2TRG,

Thanks,
Ari & Carsten

_______________________________________________
T2TRG mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/t2trg