Subject: Re: [T2TRG] Next WISHI call: Monday September 27th

From: Ari Keränen <[email-masked]>
Date: Fri, 24 Sep 2021 06:25:17 +0000

T2TRG,

We have the next WISHI call scheduled for Monday. We originally planned to continue the DTDL SDF discussion here, but due to recent schedule changes we have to postpone that for a later meeting. Therefore we have now free space in the agenda. We can take the topic of SDF extensions for complex relations and instance information here and look at the architectural (and philosophical?) impact to SDF, but other topic suggestions are very welcome too.

Cheers,
Ari

From: Ari Keränen, Friday, August 27, 2021 4:04 PM 
> T2TRG,
>  
> Returning back from summer vacations, we plan to continue the T2TRG WISHI calls on Monday September 27th, 14:00 UTC (7:00 PDT, 16:00 CEST, 17:00 EEST).
>  
> As usual, we are collecting draft agenda and other meeting details in the WISHI wiki:
> https://github.com/t2trg/wishi/wiki/Agenda-items#wishi-online-meeting
>  
>  
> Cheers,
> Ari

---

From: Michael Koster <[email-masked]>
Date: Fri, 24 Sep 2021 05:04:01 -0700

+1 for looking at the SDF patterns and reviewing what we already know about the use case for DTDL and Digital Twin in general. 

We can start to look at the layers of constraint between fully abstract definition and fully specified instance.

I'm prepared to discuss the relation types and linking in SDF

Best regards,

Michael

> On Sep 23, 2021, at 11:25 PM, Ari Keränen <ari.keranen=[email-masked]> wrote:
> 
> T2TRG,
> 
> _______________________________________________
> T2TRG mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/t2trg