Subject: [T2TRG] T2TRG summary interim meeting planned on October 26th

From: Ari Keränen <[email-masked]>
Date: Thu, 9 Sep 2021 06:23:34 +0000

T2TRG,

We are planning to have again a T2TRG summary meeting as an interim before the IETF week. 

Our current plan is to schedule the meeting for 2 hours on October, Tuesday 26th, 15:00 UTC (17:00 CEST, 08:00 PDT). If you are aware of substantial conflicts that would make this a bad time for the RG meeting, please let us know. We plan to make the official interim request early next week. 

We have started to assemble an agenda, and suggestions for additional agenda items are very welcome.

Thanks,
Ari & Carsten

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 9 Sep 2021 12:09:02 -0500

Ari, Carsten,
Please send a calendar invite (.ics file) when things are ready.

Behcet

On Thu, Sep 9, 2021 at 1:23 AM Ari Keränen <ari.keranen=
[email-masked]> wrote:

> Our current plan is to schedule the meeting for 2 hours on October,
> Tuesday 26th, 15:00 UTC (17:00 CEST, 08:00 PDT). If you are aware of
> substantial conflicts that would make this a bad time for the RG meeting,
> please let us know. We plan to make the official interim request early next
> week.
>
> _______________________________________________
> T2TRG mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/t2trg
>

---

From: "Mccool, Michael" <[email-masked]>
Date: Fri, 10 Sep 2021 17:07:24 +0000

We are planning a WoT F2F meeting on Oct 26 from 9-12 Eastern Time.  That is 6-9 PT.  So there is a 1h overlap.  If you need to keep this time we may be able to shuffle our schedule.  We also have similar meetings on Oct 5, 7, 27, and 29 (eg it is part of a series).

Michael McCool, Principal Engineer, Intel
SSG/DPD/Technology Pathfinding and Innovation

> On Sep 9, 2021, at 3:24, Ari Keränen <ari.keranen=[email-masked]> wrote:
> 
> T2TRG,
>

---

From: "Mccool, Michael" <[email-masked]>
Date: Fri, 10 Sep 2021 17:07:56 +0000

+team-wot

> On Sep 10, 2021, at 14:07, Mccool, Michael <[email-masked]> wrote:
>

---

From: Ari Keränen <[email-masked]>
Date: Mon, 27 Sep 2021 10:47:03 +0000

Here's a direct link to the ICS file for the summary interim meeting:

https://datatracker.ietf.org/meeting/interim-2021-t2trg-02/sessions/t2trg.ics

Cheers,

Ari