Subject: [T2TRG] new Version Notification for draft-richardson-t2trg-idevid-considerations-06.txt

From: Michael Richardson <[email-masked]>
Date: Fri, 04 Feb 2022 11:22:32 -0500

[email-masked] wrote:
    > Name:		draft-richardson-t2trg-idevid-considerations
    > Revision:	06
    > Title:		A Taxonomy of operational security considerations for
    > manufacturer installed keys and Trust Anchors

    > Diff:           https://www.ietf.org/rfcdiff?url2=draft-richardson-t2trg-idevid-considerations-06

The diff is mostly empty, as this is just a repost.
I have not had the time and enthusiasm to pursue this document.

I was tasked in 2020 with getting reviews from industry.  I have talked to
document up in many 1:1 meetings with many people from industry, and they all
liked it, but none have actually spent 5 minutes to write an email of
support.

I do wonder if t2trg or the IRTF/IETF is really the right place for this.
Is there another place?  ETSI? ITU-T? (but, I don't like their open-stand.org)

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 4 Feb 2022 18:36:25 +0100

> I do wonder if t2trg or the IRTF/IETF is really the right place for this.

With the renewed focus on security topics, I think it could still be the right place.

But, yes, getting industry people to actually speak up has been a consistent struggle since we started CoRE in 2009.  We still got *some* work done...

Grüße, Carsten