Subject: [tao-discuss] First version of the Tao as a web page is officially up

From: Paul Hoffman <[email-masked]>
Date: Wed, 29 Aug 2012 09:37:36 -0700

Please see <http://www.ietf.org/tao.html>. This is the initial version that was approved by the IESG.

I suspect that this will officially start the first round of bikeshedding the CSS. It would be good to shake this out over the next month or so.

--Paul Hoffman

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 29 Aug 2012 10:44:20 -0600

> version that was approved by the IESG.

Yay!

> I suspect that this will officially start the first round of 
> bikeshedding the CSS. It would be good to shake this out over the 
> next month or so.

I'll try to review it in that timeframe (although I care less about
the CSS).

Peter

- --
Peter Saint-Andre
https://stpeter.im/

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 29 Aug 2012 20:12:54 +0100

> I suspect that this will officially start the first round of bikeshedding the CSS. It would be good to shake this out over the next month or so.

Related to the CSS, I guess: when I created http://www.ietf.org/about/process-docs.html
I was asked quite forcefully to fit it into the (then new) standard format
for the IETF site (especially the sidebar). Is there pressure to do that for
the Tao?

   Brian

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 29 Aug 2012 15:03:41 -0700

> for the IETF site (especially the sidebar). Is there pressure to do that for

No, there is not. If we had a very clean way of having the Tao have its own CSS with the "rest of the page" having its own CSS, we might offer to accommodate such an arrangement. Until then, we are quite separate.

--Paul Hoffman

---

From: Abdussalam Baryun <[email-masked]>
Date: Thu, 30 Aug 2012 12:22:06 +0200

Thanks, I will review and comment/respond,

AB

On 8/29/12, Paul Hoffman <[email-masked]> wrote:
> I suspect that this will officially start the first round of bikeshedding
> the CSS. It would be good to shake this out over the next month or so.
>
> --Paul Hoffman
> _______________________________________________
> tao-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tao-discuss
>

---

From: Abdussalam Baryun <[email-masked]>
Date: Thu, 30 Aug 2012 12:25:05 +0200

Why they should be separate? I think it is easier if they were not,
however, I will need to read more into this issue, it was just a
question :)

AB

On 8/30/12, Paul Hoffman <[email-masked]> wrote:
>> Related to the CSS, I guess: when I created
>> http://www.ietf.org/about/process-docs.html
> No, there is not. If we had a very clean way of having the Tao have its own
> CSS with the "rest of the page" having its own CSS, we might offer to
> accommodate such an arrangement. Until then, we are quite separate.
>
> --Paul Hoffman