Subject: [tao-discuss] I would like to contact someone who administers the tracking of "Internet-Drafts" submissions.

From: "Scott Stephenson" <[email-masked]>
Date: Sat, 20 Sep 2014 20:45:04 +0300

IETF, 

I am a member of the IDEcosytem.org <https://www.idecosystem.org/>  (IDESG)
working group, I am NOT authorized to act as IDESG, I am only an individual
attempting to submit a document that will to help create a IDESG process
similar to your "The Tao of IETF" pages.  

A little background:  The IDESG is currently funded by NIST.  IDESG is not a
Standards creator, IDESG is attempting to ensure that all players in the ID
Ecosystem are agreeing to use the same Standards (IETF, IEEE, ect.) that
already exist.

If I can, I have several questions I would like to ask the Tao Gods:

1.      How can you process every document that you receive, especially when
the author of the "personal draft" is expecting to have the next Standard
come from their personal draft?

2.      How do you handle the personal draft when the Working Group doesn't
approve the personal drafts?

3.      How do you ensure that transparency is ensured throughout the entire
Standards BCP process?

4.      Can you point me in the direction to someone who would not mind 117
more questions? :)

If you are interested in reviewing my current proposal, it is located at the
following link.  Please note that I am calling it a Use Case only because
the IDESG does not have a process in place for documents like this one.

https://www.idecosystem.org/wiki/IDESG_Baseline_Process_Use_Case 

Thank you for your time and effort. 

Scott Stephenson | PMP, ITIL-F, CCNP

 <http://trustedinternetidprovider.com/>
http://trustedinternetidprovider.com/

 <mailto:[email-masked]>
[email-masked]

---

From: Russ Housley <[email-masked]>
Date: Sun, 21 Sep 2014 16:28:07 -0400

Scott:

> I am a member of the IDEcosytem.org (IDESG) working group, I am NOT authorized to act as IDESG, I am only an individual attempting to submit a document that will to help create a IDESG process similar to your “The Tao of IETF” pages. 
>  
> A little background:  The IDESG is currently funded by NIST.  IDESG is not a Standards creator, IDESG is attempting to ensure that all players in the ID Ecosystem are agreeing to use the same Standards (IETF, IEEE, ect.) that already exist.
>  
> 1.      How can you process every document that you receive, especially when the author of the “personal draft” is expecting to have the next Standard come from their personal draft?

I do not understand your question.  Internet-Drafts are posted for discussion.  If there is a desire for the document to be published as a standards-track RFC, then an Area Director must be willing to sponsor it and take the actions to initiate an IETF-wide Last Call.  If there is consensus, then an RFC can be published.

> 2.      How do you handle the personal draft when the Working Group doesn’t approve the personal drafts?

Some Internet-Drafts are handled by working groups, but others are not.

> 3.      How do you ensure that transparency is ensured throughout the entire Standards BCP process?

All discussion take place on mail lists that are open to all interested parties.  The archives of those mail lists are available to everyone.

> 4.      Can you point me in the direction to someone who would not mind 117 more questions? :)

There are many people at NIST that are very active in the IETF.  Since NIST cares enough about your activities to fund them, you might start there.

Russ