Subject: [tao-discuss] Tao list of areas and pointer to Tao

From: "A. Jean Mahoney" <[email-masked]>
Date: Tue, 1 Mar 2016 11:28:45 -0600

Hi all,

I just noticed that the list of areas in the Tao (section 2.2.2) is out 
of date - it should list ART rather than APP and RAI.

Also, when you navigate from www.ietf.org, as a newcomer might, you 
arrive first at http://ietf.org/about/, which points to following for 
the Tao:
- http://ietf.org/tao.html (good link)
- http://ietf.org/rfc/rfc4677.txt (obsolete, but not obvious from the 
page).

Thanks,

Jean

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 2 Mar 2016 08:12:16 +1300

On 02/03/2016 06:28, A. Jean Mahoney wrote:
> Hi all,
> 
> I just noticed that the list of areas in the Tao (section 2.2.2) is out of date - it should list ART rather than APP and RAI.

Might be better to future-proof it by pointing to http://www.ietf.org/iesg/area.html

> Also, when you navigate from www.ietf.org, as a newcomer might, you arrive first at http://ietf.org/about/, which points to
> following for the Tao:
> - http://ietf.org/rfc/rfc4677.txt (obsolete, but not obvious from the page).

Certainly the 4677 pointer should be deleted. The "Getting Started" also leads
to the Tao, of course.

   Brian

> Thanks,
> 
> Jean
> 
> _______________________________________________
> tao-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tao-discuss
>