Subject: [tao-discuss] Editing of the Tao

From: Niels ten Oever <[email-masked]>
Date: Wed, 21 Mar 2018 19:27:34 +0100

Dear all,

Kathleen Moriarty and I have been appointed as co-editors of the Tao of
the IETF [0]. The last change of the Tao was in November 2012; quite a
few things have happened since then.

I would like to ask you what you think is missing in the Tao and what
you think could perhaps be dropped.

Your suggestions will then inform the writing of a new draft that I will
share with you here.

Looking forward to hear from you.

Best,

Niels

[0] https://www6.ietf.org/tao.html

---

From: Niels ten Oever <[email-masked]>
Date: Thu, 22 Mar 2018 13:50:50 +0100

To get the ball rolling, some off-list suggestions for additions I have
received are the following:

- correct list of IETF Areas
- diversity team
- geographical diversity
- meeting venue strategy
- encryption
- review teams
- tutorials
- new website links
- (pointer to) suggestions for presentations in wgs
- Where to start with your new idea?
- (pointer to) how to write an ID + tooling > Martin Thomson drafts?
(improved section 6.3)

Happy to discuss.

Best,

Niels

Niels ten Oever

Article 19
www.article19.org

PGP fingerprint    2458 0B70 5C4A FD8A 9488
                   643A 0ED8 3F3A 468A C8B3

On 03/21/2018 07:27 PM, Niels ten Oever wrote:
> _______________________________________________
> tao-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tao-discuss
>

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 23 Mar 2018 15:02:38 +1300

Hi Niels,
> received are the following:

A few comments, and a suggestion at the end.

> - correct list of IETF Areas

Much safer to point to https://www.ietf.org/topics/areas/, since the IESG
can change the area structure at will.

> - diversity team

Probably first, point to the anti-harassment policy and the ombudsteam.

> - meeting venue strategy

That's a moving target. Safer to point to that document too.

> - encryption

What do you mean? But certainly point to the privacy policy (and the fact
that participating in the IETF is a public activity, if that isn't already clear).

> - (pointer to) how to write an ID + tooling > Martin Thomson drafts?

How about pointing generically to the EDU tutorials on this and
other how-to topics?

> (improved section 6.3)

But should this material be in-line in the Tao, or a separate page
of its own?

I also suggest looking at draft-elkins-ietf-unwritten-rules-values
and https://trac.tools.ietf.org/group/iesg/trac/wiki/IetfValues .
Those are not consensus documents but they do identify some relevant
topics.

Regards
    Brian