Subject: [tao-discuss] New Version of the Tao of the IETF

From: Niels ten Oever <[email-masked]>
Date: Wed, 22 May 2019 19:01:22 +0000

Dear all,

Since 1993 the Tao of the IETF has functioned as a guide for new attendees to the IETF. Over time both the IETF and the Tao have changed. The last revision of the Tao was in 2012, which led us to believe it might be time for a new version. This new version is what we would like to present to you today. 

https://ietf.org/tao.html

We, the editors, have built on the work of great editors before us, and benefited greatly from suggestions, comments, and reviews from the community in general, and from the tao-discuss list [0] and the IESG specifically. 

We hope you will deem the new version of the Tao an improvement, and above all we hope this will help and stimulate new participants to become part of our community.

Translations of previous versions of the Tao [1] have been contributed by several organizations. If you or your organization would be interested in contributing a translation of this updated version, please contact the IETF Chair.

If you have comments, questions or suggestions, these are all very welcome on the tao-discuss list [0], and we are also very happy with suggestions in the form of pull requests on Github [2].

Best,

Niels ten Oever & Kathleen Moriarty
Editors of the Tao of the IETF

[0] https://www.ietf.org/mailman/listinfo/tao-discuss
[1] http://www.ietf.org/tao-translations.html
[2] https://github.com/nllz/Tao-of-the-IETF/blob/master/Tao.md-- 

-- 
Niels ten Oever
Researcher and PhD Candidate
Datactive Research Group
University of Amsterdam

PGP fingerprint	   2458 0B70 5C4A FD8A 9488  
                   643A 0ED8 3F3A 468A C8B3

---

From: Stuart Cheshire <[email-masked]>
Date: Wed, 22 May 2019 13:19:23 -0700

> If you have comments, questions or suggestions, these are all very welcome on the tao-discuss list [0], and we are also very happy with suggestions in the form of pull requests on Github [2].

I reviewed the new revision last month, and do have a few suggestions, as I mentioned on the list previously.

Unfortunately I was busy with work stuff and hadn’t had time yet to write up my comments.

Is it too late now? I’m happy to write up my comments, but I don’t want to waste my time if we’re already past the point of being able to make any further changes.

Stuart Cheshire

---

From: Niels ten Oever <[email-masked]>
Date: Thu, 23 May 2019 10:47:50 +0000

On 5/22/19 10:19 PM, Stuart Cheshire wrote:
<<snip>>
> Is it too late now? I’m happy to write up my comments, but I don’t want to waste my time if we’re already past the point of being able to make any further changes.

Hi Stuart,

It is not too late at all! We hope to update the Tao in a more iterative manner, so all comments here on via Github are very welcome.

Thanks in advance,

Niels