Subject: [tao-discuss] Minor error in current version's "2.2.2 IESG (Internet Engineering Steering Group)" section.

From: Allen Turning <[email-masked]>
Date: Tue, 2 Jul 2019 08:27:58 -0400

Hi,
I didn't find this mentioned in any of the archived discussions but there's
a minor error in the current version's "2.2.2 IESG (Internet Engineering
Steering Group)" section as this:

Some people therefore shy away from directly engaging with Area Directors,
whereas they can be an important resource and help you find the person or
the answer that *your *looking for.

should be this:

Some people therefore shy away from directly engaging with Area Directors,
whereas they can be an important resource and help you find the person or
the answer that *you're* looking for.

We've all done it...

Allen

---

From: Niels ten Oever <[email-masked]>
Date: Mon, 8 Jul 2019 13:58:46 +0200

Thanks a lot Allen, 

I've changed this in the Github Repo. Greg, could you make this change in the CMS ?

Thanks all!

Best,

Niels

On 7/2/19 2:27 PM, Allen Turning wrote:
> Hi,
> I didn't find this mentioned in any of the archived discussions but there's a minor error in the current version's "2.2.2 IESG (Internet Engineering Steering Group)" section as this:
> 
> Some people therefore shy away from directly engaging with Area Directors, whereas they can be an important resource and help you find the person or the answer that *your *looking for.
> 
> should be this:
> 
> Some people therefore shy away from directly engaging with Area Directors, whereas they can be an important resource and help you find the person or the answer that *you're* looking for.
> 
> We've all done it...
> 
> Allen
> 
> _______________________________________________
> tao-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tao-discuss
> 

-- 
Niels ten Oever
Researcher and PhD Candidate
DATACTIVE Research Group
University of Amsterdam

PGP fingerprint	   2458 0B70 5C4A FD8A 9488  
                   643A 0ED8 3F3A 468A C8B3

---

From: Greg Wood <[email-masked]>
Date: Mon, 15 Jul 2019 18:30:23 +0000

This fix should now appear at:

https://www.ietf.org/about/participate/tao/

-Greg

> On Jul 8, 2019, at 7:58 AM, Niels ten Oever <[email-masked]> wrote:
> 
> Thanks a lot Allen, 
>