Subject: [tao-discuss] comment on Tao - newbies NEED mail filtering

From: Lloyd W <[email-masked]>
Date: Fri, 23 Apr 2021 19:04:51 +1000

Forwarding this comment to the right people.

Lloyd Wood
[email-masked]

Begin forwarded message:

> From: Brian E Carpenter <[email-masked]>
> Date: 23 April 2021 at 12:35:44 AEST
> To: Keith Moore <[email-masked]>, Adam Roach <[email-masked]>, [email-masked], [email-masked]
> Subject: Re: Stray thoughts on ' Update of IESG statement "Last Call Guidance to the Community"'
> [..]
>> On 23-Apr-21 12:11, Lloyd W wrote:
>> 
>> Amazingly, section 4.5 of the Tao of the IETF, on mailing lists, makes no mention of mail management or filtering,
>> 
>> Essential life tools, in my opinion.
> 
> I agree.
> 
> https://www.ietf.org/about/participate/get-started/starting/ does say this:
> 
> "You need to be using a mail program with a good method of automatically
> sorting incoming mail into multiple inboxes."
> 
> but even that text has been criticised. Much bikeshedding lies ahead, but
> you could send draft text to the Tao maintainers via [email-masked].
> Not here, because that is like shouting into the wind.
> 
> Regards
>    Brian

---

From: Niels ten Oever <[email-masked]>
Date: Fri, 23 Apr 2021 11:38:36 +0200

Thanks! - Suggested text is always welcome either here, or as PR here: https://github.com/nllz/Tao-of-the-IETF

Best,

Niels

On 23-04-2021 11:04, Lloyd W wrote:
>> *From:* Brian E Carpenter <[email-masked]>
>> *Date:* 23 April 2021 at 12:35:44 AEST
>> *To:* Keith Moore <[email-masked]>, Adam Roach <[email-masked]>, [email-masked], [email-masked]
>> *Subject:* *Re: Stray thoughts on ' Update of IESG statement "Last Call Guidance to the Community"'*
>> [..]
> _______________________________________________
> tao-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tao-discuss
> 

-- 
Niels ten Oever, PhD
Postdoctoral Researcher - Media Studies Department - University of Amsterdam
Research Fellow - Centre for Internet and Human Rights - European University Viadrina
Associated Scholar - Centro de Tecnologia e Sociedade - Fundação Getúlio Vargas

https://nielstenoever.net - [email-masked] - @nielstenoever - +31629051853
PGP: 2458 0B70 5C4A FD8A 9488 643A 0ED8 3F3A 468A C8B3

Read my latest article on Internet infrastructure governance in New Media & Society here: https://journals.sagepub.com/doi/full/10.1177/1461444820929320