Subject: [tao-discuss] Repo with source?

From: Lars Eggert <[email-masked]>
Date: Mon, 6 Sep 2021 21:06:14 +0300

Hi,

is there a repo with the source of the current Tao text somewhere?

Thanks,
Lars

---

From: Niels ten Oever <[email-masked]>
Date: Mon, 06 Sep 2021 20:29:35 +0200

Yes!

https://github.com/nllz/Tao-of-the-IETF/blob/master/Tao.md

Best,

Niels

On 6 Sep 2021, 20:06, at 20:06, Lars Eggert <[email-masked]> wrote:
>------------------------------------------------------------------------
>
>_______________________________________________
>tao-discuss mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/tao-discuss

---

From: Lars Eggert <[email-masked]>
Date: Tue, 7 Sep 2021 09:09:28 +0300

Hi,

> https://github.com/nllz/Tao-of-the-IETF/blob/master/Tao.md

great!

I'm wondering if it would make sense to give the repo a permanent home under the IETF GitHub org. i.e., https://github.com/ietf/?

I'd also suggest that we use branches and tags and to keep track of what is/was published and what is being done for a new revision. (And describe that in the README.)

Thanks,
Lars

---

From: Niels ten Oever <[email-masked]>
Date: Tue, 7 Sep 2021 10:24:54 +0200

> I'm wondering if it would make sense to give the repo a permanent home under the IETF GitHub org. i.e., https://github.com/ietf/?

I am not against it, but only Greg and I have used the repo, so there is no immediate need. But if this the way to go organization-wide, am happy to follow along!

> I'd also suggest that we use branches and tags and to keep track of what is/was published and what is being done for a new revision. (And describe that in the README.)

Sounds like a good structured approach.

Best,

Niels

-- 
Niels ten Oever, PhD
Postdoctoral Researcher - Media Studies Department - University of Amsterdam
Postdoctoral Research Fellow - Communications Department - Texas A&M University
Research Fellow - Centre for Internet and Human Rights - European University Viadrina
Associated Scholar - Centro de Tecnologia e Sociedade - Fundação Getúlio Vargas

W: https://nielstenoever.net
E: [email-masked]
T: @nielstenoever
P/S/WA: +31629051853
PGP: 2458 0B70 5C4A FD8A 9488 643A 0ED8 3F3A 468A C8B3

Read my dissertation 'Wired Norms' here: https://pure.uva.nl/ws/files/50781961/Thesis.pdf

---

From: Lars Eggert <[email-masked]>
Date: Tue, 7 Sep 2021 13:56:07 +0300

Hi,

> I am not against it, but only Greg and I have used the repo, so there is no immediate need. But if this the way to go organization-wide, am happy to follow along!

I think it would make sense to move it, given that it's official material of the org. (If you want to do this, you'd need to temporarily make me co-admin of the repo.)

> Sounds like a good structured approach.

OK. Let's discuss this in https://github.com/nllz/Tao-of-the-IETF/issues/15

Thanks,
Lars

---

From: Niels ten Oever <[email-masked]>
Date: Tue, 7 Sep 2021 14:38:07 +0200

> I think it would make sense to move it, given that it's official material of the org. (If you want to do this, you'd need to temporarily make me co-admin of the repo.)

Invite sent!

> OK. Let's discuss this in https://github.com/nllz/Tao-of-the-IETF/issues/15

OK!

Cheers,

Niels