Subject: [tao-discuss] Typo in Section 2.1 of Tao

From: Paul Muchene <[email-masked]>
Date: Tue, 7 Dec 2021 17:11:58 +0000

Hi,

I would like to point out there is a typo under section 2.1 “Humble Beginnings” in a sentence that reads:

“The IETF has also met in Latin America and Oceanica, but…”

Oceanica is a non-existent region and instead Oceania is the correct name.

Best,

Paul M

---

From: Niels ten Oever <[email-masked]>
Date: Thu, 16 Dec 2021 12:32:14 +0100

Thanks a lot! Fixed!

https://github.com/ietf/tao/commit/134d3405c18541ad369330aad521620dd983997d#diff-ecfe4e76d8fa0c495b999a60e0c158dc00d7b588d1aad76dd2aeae1f53f66c16

On 07-12-2021 18:11, Paul Muchene wrote:
> “The IETF has also met in Latin America and/ Oceanica, /but…”
> 
> Oceanica is a non-existent region and instead *Oceania *is the correct name. 
> 
> 
> Best, 
> 
> Paul M 
> 
> 
> _______________________________________________
> tao-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tao-discuss
> 

-- 
Niels ten Oever, PhD
Postdoctoral Researcher - Media Studies Department - University of Amsterdam
Affiliated Faculty - Digital Democracy Institute - Simon Fraser University
Fellow class of 2022 - Center for Democracy & Technology
Associated Scholar - Centro de Tecnologia e Sociedade - Fundação Getúlio Vargas
Research Fellow - Centre for Internet and Human Rights - European University Viadrina

W: https://nielstenoever.net
E: [email-masked]
T: @nielstenoever
P/S/WA: +31629051853
PGP: 2458 0B70 5C4A FD8A 9488 643A 0ED8 3F3A 468A C8B3

Read my latest article on Internet infrastructure governance in Globalizations here: https://www.tandfonline.com/doi/full/10.1080/14747731.2021.1953221