Subject: [tao-discuss] Inclusion of IETF Registration Fee Waivers

From: Paul Muchene <[email-masked]>
Date: Tue, 7 Dec 2021 17:16:41 +0000

Hi, 

This is just suggestion for consideration; there have been 3 IETF meetings held remotely since the pandemic and fee waivers have been provided to participants. Could section 3.1 on Registration be updated to reflect this development? 

Best, 

Paul M

---

From: Niels ten Oever <[email-masked]>
Date: Thu, 16 Dec 2021 12:32:59 +0100

Thanks a lot Paul, we have that on our roadmap for the next editing session. If you however want to suggest text for it, we would of course also be grateful.

All the best,

Niels

On 07-12-2021 18:16, Paul Muchene wrote:
> _______________________________________________
> tao-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tao-discuss
> 

-- 
Niels ten Oever, PhD
Postdoctoral Researcher - Media Studies Department - University of Amsterdam
Affiliated Faculty - Digital Democracy Institute - Simon Fraser University
Fellow class of 2022 - Center for Democracy & Technology
Associated Scholar - Centro de Tecnologia e Sociedade - Fundação Getúlio Vargas
Research Fellow - Centre for Internet and Human Rights - European University Viadrina

W: https://nielstenoever.net
E: [email-masked]
T: @nielstenoever
P/S/WA: +31629051853
PGP: 2458 0B70 5C4A FD8A 9488 643A 0ED8 3F3A 468A C8B3

Read my latest article on Internet infrastructure governance in Globalizations here: https://www.tandfonline.com/doi/full/10.1080/14747731.2021.1953221

---

From: Paul Muchene <[email-masked]>
Date: Thu, 16 Dec 2021 12:01:13 +0000

Thanks Niels!

I’d be happy to contribute some text. 

Kind Regards,

Paul M

> On Dec 16, 2021, at 14:46, Niels ten Oever <[email-masked]> wrote:
> 
>> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/tao-discuss__;!!PtGJab4!pmQBYCxWBEU2ZivL9IMbY8Qq0_AhPDuy7g0NeOTzf5QPQ9D0DRY6pXVAV8jYeAjX5xkQ35cs$ 
>> 
> 
> -- 
> Niels ten Oever, PhD
> W: https://urldefense.com/v3/__https://nielstenoever.net__;!!PtGJab4!pmQBYCxWBEU2ZivL9IMbY8Qq0_AhPDuy7g0NeOTzf5QPQ9D0DRY6pXVAV8jYeAjX5yuxglNU$ 
> Read my latest article on Internet infrastructure governance in Globalizations here: https://urldefense.com/v3/__https://www.tandfonline.com/doi/full/10.1080/14747731.2021.1953221__;!!PtGJab4!pmQBYCxWBEU2ZivL9IMbY8Qq0_AhPDuy7g0NeOTzf5QPQ9D0DRY6pXVAV8jYeAjX54ht0zLI$ 
> 
> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/tao-discuss__;!!PtGJab4!pmQBYCxWBEU2ZivL9IMbY8Qq0_AhPDuy7g0NeOTzf5QPQ9D0DRY6pXVAV8jYeAjX5xkQ35cs$