Subject: [tao-discuss] Updating reference to EDU

From: Greg Wood <[email-masked]>
Date: Thu, 9 Dec 2021 17:33:08 -0500

Hi,

I’ve submitted some minor wording updates to update references to EDU Team to the current Education, Mentoring, and Outreach Directorate (emodir) and made a few other wording adjustments to help match current realities. 

Details at:

https://github.com/ietf/tao/pull/21/commits/761203bede1fbd0c507eb5896a8fedf3c16fd24b

Regards,

-Greg

---

From: Niels ten Oever <[email-masked]>
Date: Thu, 16 Dec 2021 11:45:50 +0100

Thanks a lot for this Greg, I've merged this PR. 

On 09-12-2021 23:33, Greg Wood wrote:
> _______________________________________________
> tao-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tao-discuss
> 

-- 
Niels ten Oever, PhD
Postdoctoral Researcher - Media Studies Department - University of Amsterdam
Affiliated Faculty - Digital Democracy Institute - Simon Fraser University
Fellow class of 2022 - Center for Democracy & Technology
Associated Scholar - Centro de Tecnologia e Sociedade - Fundação Getúlio Vargas
Research Fellow - Centre for Internet and Human Rights - European University Viadrina

W: https://nielstenoever.net
E: [email-masked]
T: @nielstenoever
P/S/WA: +31629051853
PGP: 2458 0B70 5C4A FD8A 9488 643A 0ED8 3F3A 468A C8B3

Read my latest article on Internet infrastructure governance in Globalizations here: https://www.tandfonline.com/doi/full/10.1080/14747731.2021.1953221