Subject: [tao-discuss] Tao edit-a-thon

From: Niels ten Oever <[email-masked]>
Date: Tue, 11 Jan 2022 12:15:54 +0100

Dear all,

First of all, a happy and healthy 2022 to all of you. 

Greg Wood and I would like to propose January 19 as an informal day to join efforts to update the Tao. There are a few outstanding issues and general needs for improvement and we thought it might be best to work through this hackathon style.

So feel free to join us on the 19th or send your suggestions, ideas, and comments before then on this list or as pull requests here: https://github.com/ietf/tao/blob/main/Tao.md

On the 19th I will try to be present as much as possible in https://meet.jit.si/TaoHackathon for live conversation and joint editing. 

Then hopefully by the end of the day we will have a new version which we can submit for review here, and after that through the formal review process.

Thanks in advance - happy editing!,

Niels 

-- 
Niels ten Oever, PhD
Postdoctoral Researcher - Media Studies Department - University of Amsterdam
Affiliated Faculty - Digital Democracy Institute - Simon Fraser University
Non-Resident Fellow 2022-2023 - Center for Democracy & Technology
Associated Scholar - Centro de Tecnologia e Sociedade - Fundação Getúlio Vargas
Research Fellow - Centre for Internet and Human Rights - European University Viadrina

W: https://nielstenoever.net
E: [email-masked]
T: @nielstenoever
P/S/WA: +31629051853
PGP: 2458 0B70 5C4A FD8A 9488 643A 0ED8 3F3A 468A C8B3

Read my latest article on Internet infrastructure governance in Globalizations here: https://www.tandfonline.com/doi/full/10.1080/14747731.2021.1953221

---

From: Paul Muchene <[email-masked]>
Date: Tue, 11 Jan 2022 15:03:28 +0000

Thanks for planning this meeting Niels, just wondering what time on Jan 19th do you plan to hold the event. 

Kind Regards,

Paul Muchene 

> On Jan 11, 2022, at 14:16, Niels ten Oever <[email-masked]> wrote:
> 
> Dear all,
> 
> So feel free to join us on the 19th or send your suggestions, ideas, and comments before then on this list or as pull requests here: https://urldefense.com/v3/__https://github.com/ietf/tao/blob/main/Tao.md__;!!PtGJab4!txjrym6UVKebo1aDqLVFAtqFbShMHEWv_MUXf3qBk2eZr6AvskXCdCrBHF2OaXHPwRaJkpMb$ 
> 
> On the 19th I will try to be present as much as possible in https://urldefense.com/v3/__https://meet.jit.si/TaoHackathon__;!!PtGJab4!txjrym6UVKebo1aDqLVFAtqFbShMHEWv_MUXf3qBk2eZr6AvskXCdCrBHF2OaXHPwU8Pa10A$  for live conversation and joint editing. 
> 
> W: https://urldefense.com/v3/__https://nielstenoever.net__;!!PtGJab4!txjrym6UVKebo1aDqLVFAtqFbShMHEWv_MUXf3qBk2eZr6AvskXCdCrBHF2OaXHPwT6QzodN$ 
> Read my latest article on Internet infrastructure governance in Globalizations here: https://urldefense.com/v3/__https://www.tandfonline.com/doi/full/10.1080/14747731.2021.1953221__;!!PtGJab4!txjrym6UVKebo1aDqLVFAtqFbShMHEWv_MUXf3qBk2eZr6AvskXCdCrBHF2OaXHPwdNHuW4z$ 
> 
> _______________________________________________
> tao-discuss mailing list
> [email-masked]
> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/tao-discuss__;!!PtGJab4!txjrym6UVKebo1aDqLVFAtqFbShMHEWv_MUXf3qBk2eZr6AvskXCdCrBHF2OaXHPwd7AlWaA$

---

From: Niels ten Oever <[email-masked]>
Date: Tue, 11 Jan 2022 15:56:28 +0000

Both Greg and I have largely cleared out our agenda for the day, so we should have most timezones covered. If you have a particular preference, let us know and we can make sure that we slot that in!

On 11 Jan 2022, 15:03, at 15:03, Paul Muchene <[email-masked]> wrote:
>> Greg Wood and I would like to propose January 19 as an informal day
>to join efforts to update the Tao. There are a few outstanding issues
>and general needs for improvement and we thought it might be best to
>work through this hackathon style.
>> 
>> So feel free to join us on the 19th or send your suggestions, ideas,
>and comments before then on this list or as pull requests here:
>https://urldefense.com/v3/__https://github.com/ietf/tao/blob/main/Tao.md__;!!PtGJab4!txjrym6UVKebo1aDqLVFAtqFbShMHEWv_MUXf3qBk2eZr6AvskXCdCrBHF2OaXHPwRaJkpMb$
>
>> 
>> On the 19th I will try to be present as much as possible in
>https://urldefense.com/v3/__https://meet.jit.si/TaoHackathon__;!!PtGJab4!txjrym6UVKebo1aDqLVFAtqFbShMHEWv_MUXf3qBk2eZr6AvskXCdCrBHF2OaXHPwU8Pa10A$
> for live conversation and joint editing. 
>> 
>> Then hopefully by the end of the day we will have a new version which
>we can submit for review here, and after that through the formal review
>process.
>> 
>> W:
>https://urldefense.com/v3/__https://nielstenoever.net__;!!PtGJab4!txjrym6UVKebo1aDqLVFAtqFbShMHEWv_MUXf3qBk2eZr6AvskXCdCrBHF2OaXHPwT6QzodN$
>
>> Read my latest article on Internet infrastructure governance in
>Globalizations here:
>https://urldefense.com/v3/__https://www.tandfonline.com/doi/full/10.1080/14747731.2021.1953221__;!!PtGJab4!txjrym6UVKebo1aDqLVFAtqFbShMHEWv_MUXf3qBk2eZr6AvskXCdCrBHF2OaXHPwdNHuW4z$
>
>>

---

From: Paul Muchene <[email-masked]>
Date: Tue, 11 Jan 2022 16:37:30 +0000

Perhaps for consensus, you could create a doodle poll on time preference.

Kind Regards,

Paul Muchene

On Jan 11, 2022, at 18:56, Niels ten Oever <[email-masked]> wrote:

Both Greg and I have largely cleared out our agenda for the day, so we should have most timezones covered. If you have a particular preference, let us know and we can make sure that we slot that in!
On 11 Jan 2022, at 15:03, Paul Muchene <[email-masked]<mailto:[email-masked]>> wrote:

Kind Regards,

Paul Muchene

 Dear all,

 Niels

________________________________

 tao-discuss mailing list
 [email-masked]

_______________________________________________
tao-discuss mailing list
[email-masked]
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/tao-discuss__;!!PtGJab4!sWetfkkd06AWZk8dKQha_Vaa-CDB_mgQ6aCmfwHtgla_KtDu6I1kW0sKlqutCp7Y3aDlBgGT$

---

From: Niels ten Oever <[email-masked]>
Date: Tue, 11 Jan 2022 19:04:07 +0000

Hi Paul,

We will try to be available as much as possible all day, so people can come by as they please. 

But as said, if you have a particular prevalence, please let us know so we will make sure at least one of us is online then.

Best,

Niels

On 11 Jan 2022, 16:37, at 16:37, Paul Muchene <[email-masked]> wrote:
>Both Greg and I have largely cleared out our agenda for the day, so we
>should have most timezones covered. If you have a particular
>preference, let us know and we can make sure that we slot that in!
>On 11 Jan 2022, at 15:03, Paul Muchene
><[email-masked]<mailto:[email-masked]>> wrote:
>
>Greg Wood and I would like to propose January 19 as an informal day to
>join efforts to update the Tao. There are a few outstanding issues and
>general needs for improvement and we thought it might be best to work
>through this hackathon style.
>

---

From: Paul Muchene <[email-masked]>
Date: Tue, 11 Jan 2022 19:51:40 +0000

Noted and thanks Niels.

Kind Regards,

Paul Muchene

On Jan 11, 2022, at 22:04, Niels ten Oever <[email-masked]> wrote:

Hi Paul,

Best,

Niels

On 11 Jan 2022, at 16:37, Paul Muchene <[email-masked]<mailto:[email-masked]>> wrote:
Perhaps for consensus, you could create a doodle poll on time preference.

Kind Regards,

Paul Muchene

Both Greg and I have largely cleared out our agenda for the day, so we should have most timezones covered. If you have a particular preference, let us know and we can make sure that we slot that in!
On 11 Jan 2022, at 15:03, Paul Muchene < [email-masked]<mailto:[email-masked]>> wrote:

Kind Regards,

Paul Muchene

 Dear all,

 So feel free to join us on the 19th or send your suggestions, ideas, and comments before then on this list or as pull requests here:
      https://urldefense.com/v3/__https://github.com/ietf/tao/blob/main/Tao.md__;!!PtGJab4!txjrym6UVKebo1aDqLVFAtqFbShMHEWv_MUXf3qBk2eZr6AvskXCdCrBHF2OaXHPwRaJkpMb$

 On the 19th I will try to be present as much as possible in
      https://urldefense.com/v3/__https://meet.jit.si/TaoHackathon__;!!PtGJab4!txjrym6UVKebo1aDqLVFAtqFbShMHEWv_MUXf3qBk2eZr6AvskXCdCrBHF2OaXHPwU8Pa10A$  for live conversation and joint editing.

 Niels

 --

 Niels ten Oever, PhD

 W:

 T: @nielstenoever

 P/S/WA: +31629051853

 Read my latest article on Internet infrastructure governance in Globalizations here:
      https://urldefense.com/v3/__https://www.tandfonline.com/doi/full/10.1080/14747731.2021.1953221__;!!PtGJab4!txjrym6UVKebo1aDqLVFAtqFbShMHEWv_MUXf3qBk2eZr6AvskXCdCrBHF2OaXHPwdNHuW4z$

 tao-discuss mailing list

 [email-masked]

_______________________________________________
tao-discuss mailing list
[email-masked]
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/tao-discuss__;!!PtGJab4!sWetfkkd06AWZk8dKQha_Vaa-CDB_mgQ6aCmfwHtgla_KtDu6I1kW0sKlqutCp7Y3aDlBgGT$
_______________________________________________
tao-discuss mailing list
[email-masked]
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/tao-discuss__;!!PtGJab4!vMdHDnBHm3Q5vrLGmAmYJsPvtD6R-O4Vbbk6RHXtpJ6I3h9X-Po76WN2PYy8wfDT3f42A_gf$

---

From: Greg Wood <[email-masked]>
Date: Tue, 18 Jan 2022 13:09:53 -0500

Hi everyone,

Just a reminder that tomorrow is the “Tao edit-a-thon”!

Generally during EU and ET US working times, Niels and I will be hanging out at: https://meet.jit.si/TaoHackathon

For me that will be at least 1700-2200 UTC.

-Greg

> On 11, Jan2022, at 06:15, Niels ten Oever <[email-masked]> wrote:
> 
> Dear all,
> 
> https://www.ietf.org/mailman/listinfo/tao-discuss