Subject: [tao-discuss] edit-a-thon discussion point s/Tao/'?'

From: Niels ten Oever <[email-masked]>
Date: Wed, 19 Jan 2022 12:01:55 +0100

Hi all,

I am working in Github [0] and am present here [1], both for the remainder of the day.

A few people have contacted me to ask whether we can change the name of the 'Tao of the IETF' to 'Way of the IETF', or 'IETF 101', or 'An Introduction to the IETF'.

The arguments being made is that 'Tao' is a cultural reference that used to be quite known, but for many it isn't anymore. This decreases the usefulness of the document if people don't understand what it is supposed to do. 

How do people feel about this?

Best,

Niels

[0] https://github.com/ietf/tao/edit/main/Tao.md
[1] https://meet.jit.si/TaoHackathon
-- 
Niels ten Oever, PhD
Postdoctoral Researcher - Media Studies Department - University of Amsterdam
Affiliated Faculty - Digital Democracy Institute - Simon Fraser University
Non-Resident Fellow 2022-2023 - Center for Democracy & Technology
Associated Scholar - Centro de Tecnologia e Sociedade - Fundação Getúlio Vargas
Research Fellow - Centre for Internet and Human Rights - European University Viadrina

W: https://nielstenoever.net
E: [email-masked]
T: @nielstenoever
P/S/WA: +31629051853
PGP: 2458 0B70 5C4A FD8A 9488 643A 0ED8 3F3A 468A C8B3

Read my latest article on Internet infrastructure governance in Globalizations here: https://www.tandfonline.com/doi/full/10.1080/14747731.2021.1953221

---

From: James Gannon <[email-masked]>
Date: Wed, 19 Jan 2022 12:28:41 +0000

I think there is a lot of history and connection to the title, unless its an absolute must I would err on the side of keeping it.

-JG

-----Original Message-----
From: tao-discuss <[email-masked]> On Behalf Of Niels ten Oever
Sent: Wednesday, January 19, 2022 11:02 AM
To: [email-masked]
Subject: [tao-discuss] edit-a-thon discussion point s/Tao/'?'

Hi all,

Best,

Niels

[0] https://github.com/ietf/tao/edit/main/Tao.md
[1] https://meet.jit.si/TaoHackathon
--
Niels ten Oever, PhD
Postdoctoral Researcher - Media Studies Department - University of Amsterdam Affiliated Faculty - Digital Democracy Institute - Simon Fraser University Non-Resident Fellow 2022-2023 - Center for Democracy & Technology Associated Scholar - Centro de Tecnologia e Sociedade - Fundação Getúlio Vargas Research Fellow - Centre for Internet and Human Rights - European University Viadrina

_______________________________________________
tao-discuss mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tao-discuss

---

From: Robert Sparks <[email-masked]>
Date: Wed, 19 Jan 2022 08:19:19 -0600

At the risk of being cute/flippant, if you _do_ want to 'modernize' the 
title, consider just adding a subtitle:

Tao of the IETF

(This is the way)

RjS

---

From: James Gannon <[email-masked]>
Date: Wed, 19 Jan 2022 14:30:16 +0000

I actually quite like that!

-----Original Message-----
From: Robert Sparks <[email-masked]> 
Sent: Wednesday, January 19, 2022 2:19 PM
To: James Gannon <[email-masked]>; Niels ten Oever <[email-masked]>; [email-masked]
Subject: Re: [tao-discuss] edit-a-thon discussion point s/Tao/'?'

At the risk of being cute/flippant, if you _do_ want to 'modernize' the title, consider just adding a subtitle:

Tao of the IETF

(This is the way)

RjS

On 1/19/22 6:28 AM, James Gannon wrote:
> Postdoctoral Researcher - Media Studies Department - University of 
> Amsterdam Affiliated Faculty - Digital Democracy Institute - Simon 
> Fraser University Non-Resident Fellow 2022-2023 - Center for Democracy 
> & Technology Associated Scholar - Centro de Tecnologia e Sociedade - 
> Fundação Getúlio Vargas Research Fellow - Centre for Internet and 
> Human Rights - European University Viadrina
>
> Read my latest article on Internet infrastructure governance in 
> Globalizations here: 
> https://www.tandfonline.com/doi/full/10.1080/14747731.2021.1953221
>