Subject: [tao-discuss] edits for today and signing off

From: Niels ten Oever <[email-masked]>
Date: Wed, 19 Jan 2022 17:47:58 +0100

Hi all,

While the Tao edit-a-thon will go on for some more time, I am signing off since it is almost 6 PM in Amsterdam. Luckily Greg Wood will be there for you all for some more time, and we will both closely be monitoring this list. 

I have made some editorial changes you can all find and review here:

https://github.com/ietf/tao/commits/main/Tao.md

Comments and discussion is more than welcome of course, as are pull requests and issues on Github!

All the best and thanks for the pleasant interactions today,

Niels

-- 
Niels ten Oever, PhD
Postdoctoral Researcher - Media Studies Department - University of Amsterdam
Affiliated Faculty - Digital Democracy Institute - Simon Fraser University
Non-Resident Fellow 2022-2023 - Center for Democracy & Technology
Associated Scholar - Centro de Tecnologia e Sociedade - Fundação Getúlio Vargas
Research Fellow - Centre for Internet and Human Rights - European University Viadrina

W: https://nielstenoever.net
E: [email-masked]
T: @nielstenoever
P/S/WA: +31629051853
PGP: 2458 0B70 5C4A FD8A 9488 643A 0ED8 3F3A 468A C8B3

Read my latest article on Internet infrastructure governance in Globalizations here: https://www.tandfonline.com/doi/full/10.1080/14747731.2021.1953221

---

From: Greg Wood <[email-masked]>
Date: Wed, 19 Jan 2022 12:00:02 -0500

Thanks, Niels!

I’ve just signed into Jisti (https://meet.jit.si/TaoHackathon) and will be both monitoring the list and poking around Github for the remainder of my working day (for about the next 5 hours).

-Greg

> On 19, Jan2022, at 11:47, Niels ten Oever <[email-masked]> wrote:
> 
> Hi all,
> 
> _______________________________________________
> tao-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tao-discuss