Subject: Re: [Taps] Call for agenda items

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Thu, 1 Mar 2018 15:54:44 +0100

hi Zahed, Aaron, all,

> On 27 Feb 2018, at 18:28, Tommy Pauly <[email-masked]> wrote:
> 
> Hi Zahed & Aaron,
> 
> We’ve posted the first of three new documents proposed for milestone 3, "An Architecture for Transport Services” (please go read it, everyone!):
> 
> https://datatracker.ietf.org/doc/draft-pauly-taps-arch
> https://tools.ietf.org/html/draft-pauly-taps-arch-00
> 
> The API and Implementation documents are forthcoming, and will be posted before the submission deadline.

And now we have posted the second document (please go read it, everyone!):

https://datatracker.ietf.org/doc/draft-trammell-taps-interface.

The document combines concepts of the Post Sockets, NEAT, and Socket Intents approaches to provide an interface to the architecture in the first document at the level of a language-independent, abstract asynchronous interface definition.

We'd like 10-15 minutes after Tommy to build on the architecture and introduce the concepts. ISTM (though I haven't discussed with Tommy, Anna, and Micheal, the other editors) that the discussion time for these documents can probably be combined.

Cheers,

Brian

> I’d like a slot to go over the Architecture document and approach itself. A 15/20-minute talk with flexible discussion time would likely be good. I imagine we’d also want slots to discuss the API and Implementation documents to present them to the whole group as well.
> 
> Thanks,
> Tommy
> 
>> On Feb 27, 2018, at 1:13 AM, Zaheduzzaman Sarker <[email-masked]> wrote:
>> 
>> Hi TAPS,
>> 
>> Your chairs are planning for the IETF 101 London Session. Please send your proposal(s) for agenda item and also mention what points you would like to discuss during the IETF101 meeting during your timeslot.
>> 
>> BR
>> 
>> Zahed & Aaron
>> _______________________________________________
>> Taps mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/taps
> 
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps

---

From: Michael Welzl <[email-masked]>
Date: Thu, 1 Mar 2018 16:04:03 +0100

> On Mar 1, 2018, at 3:54 PM, Brian Trammell (IETF) <[email-masked]> wrote:
> 
> hi Zahed, Aaron, all,
> 
>> On 27 Feb 2018, at 18:28, Tommy Pauly <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi Zahed & Aaron,
>> 
>> https://datatracker.ietf.org/doc/draft-pauly-taps-arch <https://datatracker.ietf.org/doc/draft-pauly-taps-arch>
>> https://tools.ietf.org/html/draft-pauly-taps-arch-00 <https://tools.ietf.org/html/draft-pauly-taps-arch-00>
>> 
> https://datatracker.ietf.org/doc/draft-trammell-taps-interface <https://datatracker.ietf.org/doc/draft-trammell-taps-interface>.
> 

Definitely, I say, as one of them!

Cheers,
Michael

---

From: Zaheduzzaman Sarker <[email-masked]>
Date: Fri, 2 Mar 2018 09:07:40 +0000

Very good. We can allocate a good portion of time for this discussion.

BR

Zahed

On 2018-03-01, 16:05, "Michael Welzl" <[email-masked]<mailto:[email-masked]>> wrote:

On Mar 1, 2018, at 3:54 PM, Brian Trammell (IETF) <[email-masked]<mailto:[email-masked]>> wrote:

hi Zahed, Aaron, all,

On 27 Feb 2018, at 18:28, Tommy Pauly <[email-masked]<mailto:[email-masked]>> wrote:

Hi Zahed & Aaron,

Cheers,
Michael