Subject: Re: [Taps] Draft agenda for TAPS session at IETF101

From: Zaheduzzaman Sarker <[email-masked]>
Date: Mon, 5 Mar 2018 19:35:50 +0000

Hi,

I have now updated the agenda, have a look https://datatracker.ietf.org/meeting/101/materials/agenda-101-taps.txt

BR

Zahed

On 2018-03-05, 14:19, "Taps on behalf of Zaheduzzaman Sarker" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Hi all,

A draft agenda for TAPS session has been uploaded https://datatracker.ietf.org/meeting/101/materials/agenda-101-taps.txt

Have a look and suggest changes, if any.

BR

Zahed

---

From: Anna Brunstrom <[email-masked]>
Date: Tue, 6 Mar 2018 17:32:12 +0100

Thanks Zahed!

Looks good I think.

BR,
Anna

On 2018-03-05 20:35, Zaheduzzaman Sarker wrote:
>
> Hi,
>
> I have now updated the agenda, have a look 
> https://datatracker.ietf.org/meeting/101/materials/agenda-101-taps.txt
>
> BR
>
> Zahed
>
> On 2018-03-05, 14:19, "Taps on behalf of Zaheduzzaman Sarker" 
> <[email-masked] <mailto:[email-masked]> on behalf of 
> [email-masked] 
> <mailto:[email-masked]>> wrote:
>
> Hi all,
>
> A draft agenda for TAPS session has been uploaded 
> https://datatracker.ietf.org/meeting/101/materials/agenda-101-taps.txt
>
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps

---

From: Christopher Wood <[email-masked]>
Date: Mon, 12 Mar 2018 07:53:35 -0700

Hi Zahed, Aaron,

Would it be possible to move the talk for
draft-pauly-taps-transport-security to the start of Wednesday's
meeting? There are talks in the tail end of the conflicting TLS
session that I need to attend.

Thanks,
Chris

On Tue, Mar 6, 2018 at 8:32 AM, Anna Brunstrom <[email-masked]> wrote:
> <[email-masked] on behalf of [email-masked]> wrote:
>
>
>
> Hi all,
>
>
>

---

From: Kyle Rose <[email-masked]>
Date: Mon, 12 Mar 2018 11:12:00 -0400

In the future, can we add TLS as a P1 conflict for TAPS? There are a lot of
folks who want to be in both, maybe especially now that our charter has
expanded.

Kyle

---

From: Christopher Wood <[email-masked]>
Date: Mon, 12 Mar 2018 08:12:33 -0700

+1

On Mar 12, 2018, 8:12 AM -0700, Kyle Rose <[email-masked]>, wrote:
> In the future, can we add TLS as a P1 conflict for TAPS? There are a lot of folks who want to be in both, maybe especially now that our charter has expanded.
>
> Kyle
>
>
> > On Mon, Mar 12, 2018 at 10:53 AM, Christopher Wood <[email-masked]> wrote:
> > > Hi Zahed, Aaron,
> > >

---

From: "Aaron Falk" <[email-masked]>
Date: Tue, 13 Mar 2018 11:48:04 -0400

Great point.  It’s probably time to review the conflict list:

  First Priority: maprg dispatch tcpm iccrg tsvwg ippm rmcat tsvarea 
quic
  Second Priority: tcpinc nvo3 mptcp icnrg httpbis dots i2nsf saag
  Third Priority: mmusic tram sacm mile ipwave cfrg

Other than adding TLS to 1st priority, any other changes?  Would be 
great if we can delete some and make the scheduler’s life easier.

--aaron

On 12 Mar 2018, at 11:12, Christopher Wood wrote:

>> In the future, can we add TLS as a P1 conflict for TAPS? There are a 
>> lot of folks who want to be in both, maybe especially now that our 
>> charter has expanded.
>>
>> Kyle
>>
>>

---

From: "Aaron Falk" <[email-masked]>
Date: Tue, 13 Mar 2018 11:56:08 -0400

Hey Chris-

I moved up your talk to the start of the session: 
https://datatracker.ietf.org/meeting/101/materials/agenda-101-taps

--aaron

---

From: Christopher Wood <[email-masked]>
Date: Tue, 13 Mar 2018 11:58:16 -0700

Thanks!

On Mar 13, 2018, 8:56 AM -0700, Aaron Falk <[email-masked]>, wrote:
> Hey Chris-
> I moved up your talk to the start of the session: https://datatracker.ietf.org/meeting/101/materials/agenda-101-taps
> --aaron