Subject: [Taps] Reminder: call today at 10am EST

From: "Aaron Falk" <[email-masked]>
Date: Tue, 15 Jan 2019 09:43:51 -0500

Also: we need a minute taker for the meeting.  If no one volunteers by 
email we’ll add that as the first item on the agenda.

--aaron

On 11 Jan 2019, at 16:15, Aaron Falk wrote:

> The Transport Services (taps) Working Group will hold a virtual 
> interim meeting on 2019-01-15 from 11:00 to 13:00 America/New_York.
>
> 0. Agenda bash
> 1. Open architecture topic: caching state - Michael Welzl
> 2. TAPS registry proposal - Philip Tiesel
> 3. Implementation update - Theresa Enghardt
> 4. Mobility - Zahed Sarker
> 5. GitHub - Aaron Falk
>
> https://ietf.webex.com/meet/taps | Access code: 316 448 940

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Tue, 15 Jan 2019 15:45:23 +0100

I have this on calendar for today at 11am EST (i.e., in 1 hour 15 minutes)?

> On 15 Jan 2019, at 15:43, Aaron Falk <[email-masked]> wrote:
> 
> Also: we need a minute taker for the meeting. If no one volunteers by email we’ll add that as the first item on the agenda.
> 
> --aaron
> 
> The Transport Services (taps) Working Group will hold a virtual interim meeting on 2019-01-15 from 11:00 to 13:00 America/New_York.
> 
> 	• Agenda bash
> 	• Open architecture topic: caching state - Michael Welzl
> 	• TAPS registry proposal - Philip Tiesel
> 	• Implementation update - Theresa Enghardt
> 	• Mobility - Zahed Sarker
> 	• GitHub - Aaron Falk
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Tue, 15 Jan 2019 15:47:32 +0100

(I'll also volunteer as a minute taker, but I also intend to shuffle things around in GitHub, as well as having opinions on things, so I'd really appreciate a backup, or to be the backup :) )

> On 15 Jan 2019, at 15:45, Brian Trammell (IETF) <[email-masked]> wrote:
>

---

From: "Aaron Falk" <[email-masked]>
Date: Tue, 15 Jan 2019 09:53:03 -0500

Brian-

You are correct.  My mistake

--aaron

---

From: "Aaron Falk" <[email-masked]>
Date: Tue, 15 Jan 2019 09:58:50 -0500

Thanks, Brian.  Let’s use 
http://etherpad.tools.ietf.org:9000/p/notes-ietf-interim-2019-taps-01?useMonospaceFont=true 
for notes.  (Note: this link doesn’t appear elsewhere.)

--aaron

On 15 Jan 2019, at 9:47, Brian Trammell (IETF) wrote:

> (I'll also volunteer as a minute taker, but I also intend to shuffle 
> things around in GitHub, as well as having opinions on things, so I'd 
> really appreciate a backup, or to be the backup :) )
>
>>> Also: we need a minute taker for the meeting. If no one volunteers 
>>> by email we’ll add that as the first item on the agenda.
>>>
>>> --aaron
>>>

---

From: Michael Welzl <[email-masked]>
Date: Tue, 15 Jan 2019 16:09:29 +0100

I can be the backup, for the discussion that I don’t lead

> On Jan 15, 2019, at 3:47 PM, Brian Trammell (IETF) <[email-masked]> wrote:
>