Subject: [Taps] github "Editor's copy" links

From: Michael Welzl <[email-masked]>
Date: Mon, 11 Mar 2019 10:10:25 +0100

Hi,

Since the move, the "Editor's Copy" links, which produce these very nicely formatted versions of the latest document version, don't work anymore.
Specifically: the "Editor's Copy" links from here:
https://github.com/ietf-tapswg/api-drafts
lead to e.g. here:
https://taps-api.github.io/drafts/#go.draft-ietf-taps-interface.html
which is a page with an error message right now.

For whoever knows what they're doing, this may be a short thing, just re-starting the travis script or something like that. Knowing little about git and nothing about travis, I'm clueless myself, and so I thought I'd send this note...

Cheers,
Michael

---

From: "Philipp S. Tiesel" <[email-masked]>
Date: Mon, 11 Mar 2019 12:35:13 +0100

Hi,

just updated Readme.md to fix this 

> On 11. Mar 2019, at 10:10, Michael Welzl <[email-masked]> wrote:
> 
> Hi,
> 
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps
> 

AVE!
  Philipp S. Tiesel / phils…
-- 
   {phils}--->---([email-masked])--->---(http://phils.in-panik.de)----,
      wenn w eine   aube ist dn      man au dran dre en                   |
           o     Schr        an muss     hc         h   (Kurt Schwitters) |
:wq!  <----(phone: +49-179-6737439)---<---(jabber: [email-masked])----'