Subject: [Taps] draft agenda for TAPS IETF-104

From: "Aaron Falk" <[email-masked]>
Date: Thu, 07 Mar 2019 16:30:09 -0500

Here’s a proposal for  an agenda.  Did I miss anything?  Any other 
comments?

--aaron

1. Agenda bash (2m)

2. WG update - chairs (5m)

3. Core doc discussion: How should we do framing? - Tommy Pauly (20m)

4. ETH Implementation Report - Brian Trammell (15m)

5. Proposal to Create a YANG Model - Jake Holland (20m)

6. Using TAPS for Multicast - Jake Holland (10m)

7. [TAPS & 
mobility](https://datatracker.ietf.org/doc/draft-ietf-dmm-ondemand-mobility/) 
- TBD (15m)

---

From: "Philipp S. Tiesel" <[email-masked]>
Date: Fri, 8 Mar 2019 17:35:40 +0100

Hi Aaron,

We have two additional things we would like to discuss:

 - TU Berlin PyTAPS Implementation Report (5-10min, depending on the overlap with the ETH Implementation Report)
 - Connection Pools for HTTP-like Protocols (10min if there is time left - still preparing a PR for that)

> On 7. Mar 2019, at 22:30, Aaron Falk <[email-masked]> wrote:
> 
> Here’s a proposal for an agenda. Did I miss anything? Any other comments?
> 
> --aaron
> 
> 	• Agenda bash (2m)
> 
> 	• WG update - chairs (5m)
> 
> 	• Core doc discussion: How should we do framing? - Tommy Pauly (20m)
> 
> 	• ETH Implementation Report - Brian Trammell (15m)
> 
> 	• Proposal to Create a YANG Model - Jake Holland (20m)
> 
> 	• Using TAPS for Multicast - Jake Holland (10m)
> 
> 	• TAPS & mobility - TBD (15m)
> 
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps

AVE!
  Philipp S. Tiesel / phils…
-- 
   {phils}--->---([email-masked])--->---(http://phils.in-panik.de)----,
      wenn w eine   aube ist dn      man au dran dre en                   |
           o     Schr        an muss     hc         h   (Kurt Schwitters) |
:wq!  <----(phone: +49-179-6737439)---<---(jabber: [email-masked])----'

---

From: "Aaron Falk" <[email-masked]>
Date: Fri, 08 Mar 2019 12:46:04 -0500

Philipp, I added you as the presenter for the two topics you proposed.  
Let me know if that’s not correct.  Revised agenda now posted:

TAPS Agenda
============
FRIDAY, March 29, 2019
1050-1250  Morning Session II

1. Agenda bash (2m)

3. How should we do framing? - Tommy Pauly (20m)

4. Connection Pools for HTTP-like Protocols - Philipp Tiesel (10m)

5. ETH Implementation Report - Brian Trammell (15m)

6. TU Berlin PyTAPS Implementation Report - Philipp Tiesel (10m)

7. Proposal to Create a YANG Model - Jake Holland (20m)

8. Using TAPS for Multicast - Jake Holland (10m)

9. TAPS & mobility - TBD (15m)

On 8 Mar 2019, at 11:35, Philipp S. Tiesel wrote:

>  - TU Berlin PyTAPS Implementation Report (5-10min, depending on the 
> overlap with the ETH Implementation Report)