Subject: [Taps] Notes from TAPS meeting at IETF-104

From: "Aaron Falk" <[email-masked]>
Date: Mon, 01 Apr 2019 14:12:30 -0400

Etherpad notes: https://etherpad.ietf.org/p/notes-ietf-104-taps

If you were there, please review & correct as needed.

If you weren’t there, look at what you missed!

Thanks to Kyle Rose for taking notes.

--aaron

---

From: Kyle Rose <[email-masked]>
Date: Mon, 1 Apr 2019 15:09:23 -0400

And to Jake, Eric, and Brian for helping out!

On Mon, Apr 1, 2019 at 2:12 PM Aaron Falk <[email-masked]> wrote:

> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps
>