Subject: [Taps] Should TAPS meet during IETF-108?

From: "Aaron Falk" <[email-masked]>
Date: Tue, 26 May 2020 10:17:15 -0400

Dear TAPS working group & ADs,

Scheduling has begun for the online IETF-108 meeting in July.  Should we 
request a meeting slot for IETF week?  Frankly, I can’t think of a 
good reason to do so.  We’ve been making good progress with ~monthly 
Webex sessions and my hope is to continue them.  Trying to schedule a 
meeting during IETF week will only reduce availability of participants.  
Thoughts?

--aaron

---

From: Michael Welzl <[email-masked]>
Date: Tue, 26 May 2020 16:25:04 +0200

I agree

(says a man who didn’t get to do anything at all since our last interim  :-(     but, still, …)

Cheers,
Michael

> On May 26, 2020, at 4:17 PM, Aaron Falk <[email-masked]> wrote:
> 
> Scheduling has begun for the online IETF-108 meeting in July. Should we request a meeting slot for IETF week? Frankly, I can’t think of a good reason to do so. We’ve been making good progress with ~monthly Webex sessions and my hope is to continue them. Trying to schedule a meeting during IETF week will only reduce availability of participants. Thoughts?
> 
> --aaron
> 
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps

---

From: Kyle Rose <[email-masked]>
Date: Tue, 26 May 2020 10:42:58 -0400

Agreed 100%. Leslie and I are also taking the approach for MOPS of an
interim in lieu of trying to cram our remote meeting into the official
single week for no good reason I can tell. We can schedule the meeting for
when it's convenient for participants, and probably also make it easier for
new folks with jobs to clear their schedules for an hour here or there
rather than an entire week at once without the travel excuse.

On Tue, May 26, 2020 at 10:17 AM Aaron Falk <[email-masked]> wrote:

> request a meeting slot for IETF week? Frankly, I can’t think of a good
> reason to do so. We’ve been making good progress with ~monthly Webex
> sessions and my hope is to continue them. Trying to schedule a meeting
> during IETF week will only reduce availability of participants. Thoughts?
>
> --aaron

---

From: Gorry Fairhurst <[email-masked]>
Date: Tue, 26 May 2020 16:40:01 +0100

I'm OK  during the weeek or to skip the next interim, as long as we keep 
a couple of weeks clear either side of the IETF "meeting week:, so I 
don't end up with the weeks of IETF meetings that happended last time.

Gorry

On 26/05/2020 15:42, Kyle Rose wrote:
> single week for no good reason I can tell. We can schedule the meeting 
> for when it's convenient for participants, and probably also make it 
> easier for new folks with jobs to clear their schedules for an hour 
> here or there rather than an entire week at once without the travel 
> excuse.
>
>
> On Tue, May 26, 2020 at 10:17 AM Aaron Falk <aaron.falk@gmail..com 
> <mailto:[email-masked]>> wrote:
>
>     Scheduling has begun for the online IETF-108 meeting in July.
>     Should we request a meeting slot for IETF week? Frankly, I can’t
>     think of a good reason to do so. We’ve been making good progress
>     with ~monthly Webex sessions and my hope is to continue them.
>     Trying to schedule a meeting during IETF week will only reduce
>     availability of participants. Thoughts?
>
>     --aaron
>
>     [email-masked] <mailto:[email-masked]>

---

From: Martin Duke <[email-masked]>
Date: Tue, 26 May 2020 09:09:58 -0700

>
> Frankly, I can’t think of a good reason to do so.

Although I don't have a strong opinion on this question, the reasons to
participate in 108 proper are:
- full support for meetecho, archiving, proceedings, etc
- more participation from "tourists" who have already adjusted their
schedules for that week
- scheduling that ensures the remote meeting time moves around during the
year, meaning it's not always scheduled for the convenience of the usual
suspects.

If that's not compelling for the WG, that's fine with me.
Martin

---

From: "tom petch" <[email-masked]>
Date: Tue, 26 May 2020 17:20:25 +0100

----- Original Message -----
From: Martin Duke [email-masked]
Sent: 26/05/2020 17:09:58

<tp>  IETF meetings have a standing that interim do not, with proceedings, minutes, slide decks and so on.  I wanted to know what happened in a WG in 106 and knew exactly where to go, what to look for and so on.  If the work had been done in an interim then I would have struggled to find what materials, if any, had been produced, which of the multiple interim to look for what; IETF are always good at keeping the WG informed but interim are a lot worse.
Think of compressed video; every so often it sends the complete picture so that if lost or corrupted packets have cost synch then the stream can be got back on track, with delta frames until the next one.
There has been a big growth in virtual interim lately and I think that that will change the working of the IETF and not in a good way; the outcome of the pandemic seems likely to cause permanent changes making travel more expensive in time and money and so it may be several 'IETF' before we meet again in person (or - conceivably - never).
Tom Petch
</tp>

---
New Outlook Express and Windows Live Mail replacement - get it here:
https://www.oeclassic.com/

Although I don't have a strong opinion on this question, the reasons to participate in 108 proper are:
- full support for meetecho, archiving, proceedings, etc
- more participation from "tourists" who have already adjusted their schedules for that week
- scheduling that ensures the remote meeting time moves around during the year, meaning it's not always scheduled for the convenience of the usual suspects.

---

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 26 May 2020 16:46:00 +0000

Hi Martin, hi all,

I agree that your points listed below are usually good reasons for a wg meeting. In case of taps I think we reached a working mode where we really try to fix github issue and get the docs ready for wglc. This might be less interesting for “tourists” and we probably won’t really have proceedings. So I’m happy to move this out of the IETF week. Ideally we would be mostly done even before the 108 meeting 😊 However, not sure where we are with the implementation draft…?

Mirja

From: Taps <[email-masked]> on behalf of Martin Duke <[email-masked]>
Date: Tuesday, 26. May 2020 at 18:08
To: Aaron Falk <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, taps WG <[email-masked]>
Subject: Re: [Taps] Should TAPS meet during IETF-108?

On Tue, May 26, 2020 at 7:17 AM Aaron Falk <[email-masked]<mailto:[email-masked]>> wrote:

--aaron

---

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 26 May 2020 16:47:57 +0000

This page lists all meetings and proceedings (incl. interims), so I don't really see that issue:

https://datatracker.ietf.org/wg/taps/meetings/

On 26.05.20, 18:22, "Taps on behalf of tom petch" <[email-masked] on behalf of [email-masked]> wrote:

    ----- Original Message -----
    From: Martin Duke [email-masked]
    Sent: 26/05/2020 17:09:58

    ---
    New Outlook Express and Windows Live Mail replacement - get it here:
    https://protect2.fireeye.com/v1/url?k=094a70ef-57ea9076-094a3074-8682aaa22bc0-29ca5ff31ad93bab&q=1&e=61bac6db-b816-4ccb-9622-3a7bc1b1d790&u=https%3A%2F%2Fwww.oeclassic.com%2F

---

From: Tommy Pauly <[email-masked]>
Date: Tue, 26 May 2020 13:51:56 -0700

I agree that TAPS in particular is working well in the interim meetings, and we’ll likely be more productive in that forum, when we’re not competing for author’s time in other groups.

If we had proposals for new work and presentations from folks not already in the interims, it’d make sense to meet that week, but otherwise we can do without it.

Best,
Tommy 

> On May 26, 2020, at 9:46 AM, Mirja Kuehlewind <mirja.kuehlewind=[email-masked]> wrote:
> 
> Hi Martin, hi all,
>  
> On Tue, May 26, 2020 at 7:17 AM Aaron Falk <[email-masked] <mailto:[email-masked]>> wrote: