Subject: [Taps] May interim (mea culpa)

From: "Aaron Falk" <[email-masked]>
Date: Wed, 20 May 2020 11:41:06 -0400

Folks-

It looks like I dropped the ball and didn’t schedule an interim for 
May.  Further, the 
[etherpad](http://etherpad.tools.ietf.org:9000/p/notes-taps-interim-2020-apr) 
is empty so I have no notes.  :(  Anyway, sticking to our prior cadence, 
we **could** have a meeting on May 29 at the same time as in April:

````
EDT/EST   12:00 - 14:00
PDT/PST   09:00 - 11:00
CEST/CET  18:00 - 20:00
UTC       16:00 - 18:00
````

Please fill out the doodle: https://doodle.com/poll/66feg25h9xq2rs7w.  
If we don’t hit critical mass, I’ll do another poll for alternate 
dates.

Sorry for the late notice.

--aaron

---

From: Mirja Kuehlewind <[email-masked]>
Date: Wed, 20 May 2020 16:05:00 +0000

Any chances we can start an hour earlier (given it’s Friday evening…)? Initially (Dec/Jan/Feb) we used that earlier time slot. Not sure how this got shifted last time (maybe because me and the IESG meeting…?)

Mirja

From: Taps <[email-masked]> on behalf of Aaron Falk <[email-masked]>
Date: Wednesday, 20. May 2020 at 17:41
To: taps WG <[email-masked]>
Subject: [Taps] May interim (mea culpa)

Folks-

It looks like I dropped the ball and didn’t schedule an interim for May. Further, the etherpad<http://etherpad.tools.ietf.org:9000/p/notes-taps-interim-2020-apr> is empty so I have no notes. :( Anyway, sticking to our prior cadence, we could have a meeting on May 29 at the same time as in April:

EDT/EST   12:00 - 14:00

PDT/PST   09:00 - 11:00

CEST/CET  18:00 - 20:00

UTC       16:00 - 18:00

Please fill out the doodle: https://doodle.com/poll/66feg25h9xq2rs7w. If we don’t hit critical mass, I’ll do another poll for alternate dates.

--aaron

---

From: Aaron Falk <[email-masked]>
Date: Wed, 20 May 2020 12:10:47 -0400

I added another option to the pool for the time you’re suggesting.

On Wed, May 20, 2020 at 12:05 PM Mirja Kuehlewind <
[email-masked]> wrote:

> Any chances we can start an hour earlier (given it’s Friday evening…)?
> Initially (Dec/Jan/Feb) we used that earlier time slot. Not sure how this
> got shifted last time (maybe because me and the IESG meeting…?)
>
>
>
> Mirja
>
>
>
>
>
> *From: *Taps <[email-masked]> on behalf of Aaron Falk <
> [email-masked]>
> *Date: *Wednesday, 20. May 2020 at 17:41
> *To: *taps WG <[email-masked]>
> *Subject: *[Taps] May interim (mea culpa)
>
>
>
> Folks-
>
> It looks like I dropped the ball and didn’t schedule an interim for May.
> Further, the etherpad
> <http://etherpad.tools.ietf.org:9000/p/notes-taps-interim-2020-apr> is
> empty so I have no notes. :( Anyway, sticking to our prior cadence, we
> *could* have a meeting on May 29 at the same time as in April:
>
> EDT/EST   12:00 - 14:00
>
> PDT/PST   09:00 - 11:00
>
> CEST/CET  18:00 - 20:00
>
> UTC       16:00 - 18:00
>
> Please fill out the doodle: https://doodle.com/poll/66feg25h9xq2rs7w. If
> we don’t hit critical mass, I’ll do another poll for alternate dates.
>
-- 
-- aaron Sent from Gmail Mobile

---

From: "Aaron Falk" <[email-masked]>
Date: Thu, 21 May 2020 15:13:16 -0400

Looks like we do have a critical mass who can make a call next Friday at 
the earlier time:

````
EDT/EST 11:00 - 13:00
PDT/PST 08:00 - 09:00
CEST/CET 17:00 - 19:00
UTC 15:00 - 17:00
````

I’ll put the agenda request in now.  Please send suggestions for 
discussion topics.  Otherwise, we’ll go through the GitHub issues 
list.

--aaron

On 20 May 2020, at 12:10, Aaron Falk wrote:

>> May.
>> If