Subject: [Taps] W3C Web & Networks Interest Group

From: Martin Duke <[email-masked]>
Date: Tue, 18 May 2021 14:05:37 -0700

This seems TAPS-ish:
https://www.w3.org/2021/03/proposed-web-networks-charter.html

I am not a W3C person, but do want to do a liaison statement about this?

---

From: Gorry Fairhurst <[email-masked]>
Date: Wed, 19 May 2021 12:17:07 +0100

On 18/05/2021 22:05, Martin Duke wrote:
> <https://www.w3.org/2021/03/proposed-web-networks-charter.html>
>
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps

This to me, seems like something that the IETF should coordinate with, 
or at least note sthat TAPS exists - TAPS Chairs, what do you think?

Gorry

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 19 May 2021 17:34:16 +0000 (UTC)

Looping in Dan Druta.
[Dan is an IETF-er, just not on the TAPS mailing list, and chair for this effort at W3C.]

Sent from Yahoo Mail on Android 
 
  On Wed, May 19, 2021 at 7:17, Gorry Fairhurst<[email-masked]> wrote:   _______________________________________________
Taps mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/taps