Subject: Re: [Taps] Transport Services (taps) WG Virtual Meeting: 2021-08-20

From: Theresa Enghardt <[email-masked]>
Date: Fri, 13 Aug 2021 05:28:11 -0700

Hi folks,

just a quick and friendly reminder that we're having an interim meeting 
next week (2021-08-20 from 15:00 to 17:00 UTC).

To join: https://ietf.webex.com/meet/taps

Hope to see you there!

Best,
Theresa

On 2021-06-11 10:31, IESG Secretary wrote:
> The Transport Services (taps) WG will hold
> a virtual interim meeting on 2021-08-20 from 11:00 to 13:00
> America/New_York (15:00 to 17:00 UTC).
> 
> Agenda:
> (To join: https://ietf.webex.com/meet/taps)
> 
> * TBD: Follow-up on items from IETF 111 session
> * Finding another recurring interim slot
> * Issues: https://github.com/ietf-tapswg/api-drafts/issues
> * PRs: https://github.com/ietf-tapswg/api-drafts/pulls
> 
> Information about remote participation:
> https://ietf.webex.com/meet/taps
> 
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps

---

From: Theresa Enghardt <[email-masked]>
Date: Fri, 20 Aug 2021 12:15:28 -0500

Dear TAPS,

Thanks to everyone who attended for another productive interim meeting!

Please find the notes below, which are also available in the 
datatracker: 
https://datatracker.ietf.org/doc/minutes-interim-2021-taps-07-202108201100/

We have not set a date for the next interim meeting yet. Instead, we 
will have a Doodle for general availability: 
https://doodle.com/poll/trpf86kc589hqpc2

Please fill out this Doodle by Monday, August 30th. We will then propose 
a date for the September interim, using Meetecho just to see if it works 
for our interim meetings.

Notes from today:
* Feedback from IETF 111, tools
     * Good to have high-level discussions at IETF meetings
         * Not sure if we have enough high-level discussion items to 
have a WG meeting every IETF. Maybe every other?
     * Volunteers for shepherding: People who happen to not be 
co-authoring the particular doc
         * Implementation: Brian
         * Interface: Anna
         * Architecture: Michael
     * Try out meetecho for interim meetings?
         * Can use it similar to Webex (people just unmute and share 
video without focus on presentation/queue)
         * Does it support grid view? There's a tab for that
         * Can always fail over to Webex
     * FYI, Etherpad is going away --> switch to notes.ietf.org (CodiMD) 
in the future
* Mappings
     * Tommy to update QUIC mapping draft and ask for feedback in QUIC
     * Repo: https://github.com/tfpauly/draft-taps-quic-mapping
     * Other potential new doc: HTTP (including fallback between H1, H2 
and H3)
* Finding another recurring interim slot
     * Friday might not work as well in the future
     * Theresa to set up a Doodle and send it to the TAPS list: 
https://doodle.com/poll/trpf86kc589hqpc2

Best,
Theresa

On 8/13/21 7:28 AM, Theresa Enghardt wrote:
> Hi folks,
>
> just a quick and friendly reminder that we're having an interim 
> meeting next week (2021-08-20 from 15:00 to 17:00 UTC).
>