Subject: Re: [Taps] Transport Services (taps) WG Virtual Meeting: 2021-10-20

From: Theresa Enghardt <[email-masked]>
Date: Thu, 14 Oct 2021 12:54:58 -0700

Hi folks,

Reminder that we're having the next TAPS interim meeting next Wednesday, 
15:00 UTC.

To join: 
https://meetings.conf.meetecho.com/interim/?short=91273a3c-1c20-4f2c-8445-024141d864c7

Hope to see you there!

Best,
Theresa

On 9/22/21 11:16 AM, IESG Secretary wrote:
> The Transport Services (taps) WG will hold
> a virtual interim meeting on 2021-10-20 from 11:00 to 13:00 America/New_York (15:00 to 17:00 UTC).
>
> Agenda:
> To join: https://meetings.conf.meetecho.com/interim/?short=91273a3c-1c20-4f2c-8445-024141d864c7
>
> Agenda:
> * Issues: https://github.com/ietf-tapswg/api-drafts/issues
> * PRs: https://github.com/ietf-tapswg/api-drafts/pulls
>
> Information about remote participation:
> https://meetings.conf.meetecho.com/interim/?short=91273a3c-1c20-4f2c-8445-024141d864c7
>
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps

---

From: Theresa Enghardt <[email-masked]>
Date: Wed, 20 Oct 2021 10:17:54 -0700

Hi folks,

Thank you for another productive interim meeting!

Notes from today:

- SecDir review: Sean will do PRs and submit issues for those that are 
questions.
- Arch (issue #879: https://github.com/ietf-tapswg/api-drafts/issues/879 
): Move text around only if it significantly improves readability
- Next interim: December 8 (tentative)

Best,
Theresa, or Reese

On 10/14/21 12:54 PM, Theresa Enghardt wrote:
> Hi folks,
>
> Reminder that we're having the next TAPS interim meeting next 
> Wednesday, 15:00 UTC.
>
> To join: 
>> To 
>> join: https://meetings.conf.meetecho.com/interim/?short=91273a3c-1c20-4f2c-8445-024141d864c7
>>
>> Agenda: