Subject: [tcmtf] Other questions necessary for the BOF proposal

From: "Jose Saldana" <[email-masked]>
Date: Mon, 27 May 2013 12:32:44 +0200

In addition,  <http://www.ietf.org/old/2009/instructions/MTG-SLOTS.html>
http://www.ietf.org/old/2009/instructions/MTG-SLOTS.html says that we have
to include:

        b. AREA under which Working Group or BOF appears: Transport Area

        c. CONFLICTS you wish to avoid, please be as specific as possible:
Transport Area meetings, RAI, LISP

        d. Expected Attendance (figures from the previous IETF meeting are
included in

            the message that is sent when scheduling opens):

        e. Special requests:

        f. Number of sessions: 1

        g. Length of sessions: I think 1 hour should be enough

Any other ideas for c)?

For d), I don't really know. It depends on the interest we are able to
achieve previously. In the mailing list there are 33 people, but I have
received e-mails from many other people. Any ideas?

Thanks!

Jose

---

From: Martin Stiemerling <[email-masked]>
Date: Wed, 29 May 2013 10:10:34 +0200

On 05/27/2013 12:32 PM, Jose Saldana wrote:
> In addition,
> http://www.ietf.org/old/2009/instructions/MTG-SLOTS.htmlsays that we
>  have to include:
>

Probably 1.5 hours is better, given your planned schedule.

> Any other ideas for c)?

All Transport Area WGs sounds like a good idea. It would be good to 
double check what WGs out of RAI should be on the conflict list.

>
> For d), I don’t really know. It depends on the interest we are able
> to achieve previously. In the mailing list there are 33 people, but I
> have received e-mails from many other people. Any ideas?

I will put in 100 to be on the safe side.

   Martin

-- 
[email-masked]

NEC Laboratories Europe
NEC Europe Limited
Registered Office:
Athene, Odyssey Business Park, West End  Road, London, HA4 6QE, GB
Registered in England 2832014

---

From: Dan Wing <[email-masked]>
Date: Wed, 29 May 2013 08:52:18 -0700

On May 27, 2013, at 3:32 AM, Jose Saldana <[email-masked]> wrote:

> In addition, http://www.ietf.org/old/2009/instructions/MTG-SLOTS.html says that we have to include:
>  
>         c. CONFLICTS you wish to avoid, please be as specific as possible: Transport Area meetings, RAI, LISP
>  
>         d. Expected Attendance (figures from the previous IETF meeting are included in

6lowpan, avtcore, avtext, rtcweb.

-d

>  
> For d), I don’t really know. It depends on the interest we are able to achieve previously. In the mailing list there are 33 people, but I have received e-mails from many other people. Any ideas?
>  
> Thanks!
>  
> Jose
>  
> _______________________________________________
> tcmtf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcmtf

---

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 30 May 2013 10:05:24 +0300

Hi,

> double check what WGs out of RAI should be on the conflict list.

in addition to Dan's suggestions, I would add MMUSIC as well.

Cheers,

Gonzalo

---

From: "Jose Saldana" <[email-masked]>
Date: Fri, 31 May 2013 09:54:25 +0200

And we should also avoid conflict with MPLS. It is included as an option for
the "tunneling" layer.

Jose

> -----Mensaje original-----
> De: [email-masked] [mailto:[email-masked]] En nombre de
> Gonzalo Camarillo
> Enviado el: jueves, 30 de mayo de 2013 9:05
> Para: Martin Stiemerling
> CC: [email-masked]; [email-masked]; [email-masked]
> Asunto: Re: [tcmtf] Other questions necessary for the BOF proposal
> 
> Hi,
>