Subject: [tcmtf] TCMTF BOF proposal: outline of the session

From: "Jose Saldana" <[email-masked]>
Date: Wed, 5 Jun 2013 12:34:15 +0200

Hi all,

After a coordination conf-call we had yesterday, we think we could slightly
modify the order of the presentations. The presentation of the WG charter
should be the last one. The idea is that we should first explain what we
want to do, and in the end we should summarize everything in the Charter.
Otherwise people could start to discuss the charter in the beginning, and we
can get stuck on that.

1- Teaser presentation: describing the problem and the need for
standardization. Dan Wing, Cisco

2- Draft "TCMTF Stack": Explaining the current TCMTF proposal. Jose Saldana,
University of Zaragoza

3- Draft "TCMTF Recommendations": Explaining the content of the draft about
delay requirements, classification methods, etc. Mirko Suznjevic, University
of Zagreb

(4-  Specific uses of TCMTF in wireless and satellite scenarios) To be
confirmed by DLR

5- Charter: Documents to be generated within this potential WG. Diego R.
Lopez, Telefonica

Any comments?

Best regards and thanks,

Jose

---

From: Mirko Sužnjević <[email-masked]>
Date: Thu, 6 Jun 2013 09:45:31 +0000

Hello,
I concur with this. It is important to make that discussion be the pinnacle of BoF. It should not be done before other stuff has been discussed, and before the people have had the chance to hear the presentations regarding the drafts!
Mirko

From: [email-masked] [mailto:[email-masked]] On Behalf Of Jose Saldana
Sent: Wednesday, June 5, 2013 12:34 PM
To: [email-masked]
Cc: 'Spencer Dawkins'; Martin Stiemerling
Subject: [tcmtf] TCMTF BOF proposal: outline of the session

Hi all,

After a coordination conf-call we had yesterday, we think we could slightly modify the order of the presentations. The presentation of the WG charter should be the last one. The idea is that we should first explain what we want to do, and in the end we should summarize everything in the Charter. Otherwise people could start to discuss the charter in the beginning, and we can get stuck on that.

1- Teaser presentation: describing the problem and the need for standardization. Dan Wing, Cisco

2- Draft "TCMTF Stack": Explaining the current TCMTF proposal. Jose Saldana, University of Zaragoza

3- Draft "TCMTF Recommendations": Explaining the content of the draft about delay requirements, classification methods, etc. Mirko Suznjevic, University of Zagreb

(4-  Specific uses of TCMTF in wireless and satellite scenarios) To be confirmed by DLR

5- Charter: Documents to be generated within this potential WG. Diego R. Lopez, Telefonica

Any comments?

Best regards and thanks,

Jose