Subject: [tcmtf] What about TCM-Optimizer --- TCM-Rebuilder?

From: "Jose Saldana" <[email-masked]>
Date: Thu, 20 Jun 2013 09:23:20 +0200

I was thinking on how should we call the pair of entities performing TCM
optimization. It has been set clear that if we call them mux/demux, it is
not exact, since we forget the tunnel and compressing layers.

Last Monday I proposed "TCM-ingress optimizer" and "TCM-egress optimizer".
However, I think these are too long names.

I received a suggestion about TCM-optimizer / TCM-deoptimizer. But, who
would buy a "deoptimizer"?

So I have a better proposal:

What about TCM optimizer <-----------------> TCM rebuilder?

The egress entity "rebuilds" the packets to their native form. It is its
main task: to deliver a packet exactly as it was at the ingress of the
tunnel.

"TCM reconstructor" could also be ok, but it is longer.

Do you like it?

Jose

---

From: FERNANDO PASCUAL BLANCO <[email-masked]>
Date: Thu, 20 Jun 2013 08:19:44 +0000

Hi Jose,

I´m not sure about that. Optimizer and rebuilder make me think in very different things, and actually they should be very similar. I like "TCM-ingress optimizer" and "TCM-egress optimizer", couldn´t we use an acronym here?

"TCM-ingress optimizer": TCM-IO
"TCM-egress optimizer": TCM-EO

Regards,

Fernando Pascual Blancouse
Telefónica Global Resources
Network Automation and Dynamization
TECHNOLOGY PEOPLE GROUP
F +34913128779
M +34682005168
[email-masked]

From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Organization: Universidad de Zaragoza
Reply-To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: jueves, 20 de junio de 2013 09:23
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [tcmtf] What about TCM-Optimizer --- TCM-Rebuilder?

I was thinking on how should we call the pair of entities performing TCM optimization. It has been set clear that if we call them mux/demux, it is not exact, since we forget the tunnel and compressing layers.

Last Monday I proposed “TCM-ingress optimizer” and “TCM-egress optimizer”. However, I think these are too long names.

I received a suggestion about TCM-optimizer / TCM-deoptimizer. But, who would buy a “deoptimizer”?

The egress entity “rebuilds” the packets to their native form. It is its main task: to deliver a packet exactly as it was at the ingress of the tunnel.

“TCM reconstructor” could also be ok, but it is longer.

Do you like it?

Jose

________________________________

Este mensaje se dirige exclusivamente a su destinatario. Puede consultar nuestra política de envío y recepción de correo electrónico en el enlace situado más abajo.
This message is intended exclusively for its addressee. We only send and receive email on the basis of the terms set out at:
http://www.tid.es/ES/PAGINAS/disclaimer.aspx