Subject: [tcmtf] TCMTF-Feedback about a possible BoF in London

From: "Jose Saldana" <[email-masked]>
Date: Fri, 20 Dec 2013 10:25:32 +0100

Hi all,

After the feedback received in the BoF in Berlin, we have updated the TCM-TF
charter and the two drafts. We have tried to solve all the problems raised
during the session.

Our plan is to request a new BoF in London next March, so we would like to
know your opinion about these two questions:

1.  Is the new, reduced scope of TCM-TF suitable to form a working group?

2. We would like to kindly ask people who think that a TCM-TF Working group
should be formed, to come forward and send an e-mail to the
[email-masked]  mailing list stating it.

This feedback will allow us to get a better idea of the convenience of a
BoF.

The new charter is here:
http://www.ietf.org/mail-archive/web/tcmtf/current/msg00465.html

This is the old one (presented in Berlin):
http://www.ietf.org/mail-archive/web/tcmtf/current/msg00368.html

In these links you can see the differences between the new versions of the
drafts and the old ones:

<http://tools.ietf.org/rfcdiff?url1=draft-saldana-tsvwg-tcmtf-06.txt&url2=dr
aft-saldana-tsvwg-tcmtf-05.txt>
http://tools.ietf.org/rfcdiff?url1=draft-saldana-tsvwg-tcmtf-06.txt&url2=dra
ft-saldana-tsvwg-tcmtf-05.txt

http://tools.ietf.org/rfcdiff?url1=draft-suznjevic-tsvwg-mtd-tcmtf-02.txt
<http://tools.ietf.org/rfcdiff?url1=draft-suznjevic-tsvwg-mtd-tcmtf-02.txt&u
rl2=draft-suznjevic-tsvwg-mtd-tcmtf-01.txt>
&url2=draft-suznjevic-tsvwg-mtd-tcmtf-01.txt

The main improvements are:

- TCP optimization has been removed

- The classification of the scenarios has been refined and improved. Some of
them have been removed

- A section about energy consumption has been added to the main draft

- A reference to the potential problem of the MTU and packet loss has been
added

- The problem of the added delays is studied in detail in the second draft

- The improvements of the charter are summarized here:
http://www.ietf.org/mail-archive/web/tcmtf/current/msg00466.html

Best regards,

Jose

---

From: MANUEL NUÑEZ SANZ <[email-masked]>
Date: Thu, 26 Dec 2013 11:18:39 +0000

Hi,
     With this new focus there should be no problems because the main barriers has been resolved (TCP mainly), so I am completely agreed to form a working group.  However I think it is important to know the opinion of people less convinced.

Regards,
     Manuel Núñez

De: tcmtf [mailto:[email-masked]] En nombre de Jose Saldana
Enviado el: viernes, 20 de diciembre de 2013 10:26
Para: [email-masked]; [email-masked]
CC: Martin Stiemerling; 'Spencer Dawkins'
Asunto: [tcmtf] TCMTF-Feedback about a possible BoF in London

Hi all,

After the feedback received in the BoF in Berlin, we have updated the TCM-TF charter and the two drafts. We have tried to solve all the problems raised during the session.

Our plan is to request a new BoF in London next March, so we would like to know your opinion about these two questions:

2. We would like to kindly ask people who think that a TCM-TF Working group should be formed, to come forward and send an e-mail to the [email-masked]<mailto:[email-masked]>  mailing list stating it.

This feedback will allow us to get a better idea of the convenience of a BoF.

The new charter is here: http://www.ietf.org/mail-archive/web/tcmtf/current/msg00465.html
This is the old one (presented in Berlin): http://www.ietf.org/mail-archive/web/tcmtf/current/msg00368.html

In these links you can see the differences between the new versions of the drafts and the old ones:
http://tools.ietf.org/rfcdiff?url1=draft-saldana-tsvwg-tcmtf-06.txt&url2=draft-saldana-tsvwg-tcmtf-05.txt
http://tools.ietf.org/rfcdiff?url1=draft-suznjevic-tsvwg-mtd-tcmtf-02.txt&url2=draft-suznjevic-tsvwg-mtd-tcmtf-01.txt

- TCP optimization has been removed
- The classification of the scenarios has been refined and improved. Some of them have been removed
- A section about energy consumption has been added to the main draft
- A reference to the potential problem of the MTU and packet loss has been added
- The problem of the added delays is studied in detail in the second draft

- The improvements of the charter are summarized here: http://www.ietf.org/mail-archive/web/tcmtf/current/msg00466.html

Best regards,

Jose

________________________________

Este mensaje se dirige exclusivamente a su destinatario. Puede consultar nuestra política de envío y recepción de correo electrónico en el enlace situado más abajo.
This message is intended exclusively for its addressee. We only send and receive email on the basis of the terms set out at:
http://www.tid.es/ES/PAGINAS/disclaimer.aspx

---

From: JUAN ANTONIO CASTELL LUCIA <[email-masked]>
Date: Mon, 30 Dec 2013 17:17:07 +0000

Hi all, I also agree with Manuel about forming a working group, and would add that keeping only focus on UDP does not diminish relevance of TCM-TF. As explained in the charter and the saldana draft, besides RTP, nowadays there are in the networks a great deal of traffic flows based on UDP protocols that could be optimised in lots of use cases, so why not to get a method/system to widen the scope of a contrasted one like TCRTP?

>From a network operator point of view, the application of this kind of standardized solution would suppose clear advantages at least in case of unpredictable traffic peaks and network congestion. And I also think that it may be activated only where and/or when the slight added delay is a minimal counterpart comparing with the benefits it would bring, so even from the users' quality of experience would suppose an improvement, or at least transparent. It does not have to be always on...

Regards,

Juan Antonio Castell

De: tcmtf [mailto:[email-masked]] En nombre de MANUEL NUÑEZ SANZ
Enviado el: jueves, 26 de diciembre de 2013 12:19
Para: Jose Saldana; [email-masked]; [email-masked]
CC: Martin Stiemerling; 'Spencer Dawkins'
Asunto: Re: [tcmtf] TCMTF-Feedback about a possible BoF in London

Hi,

Regards,
     Manuel Núñez

Para: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>

Hi all,

Best regards,

Jose