Subject: [tcpinc] Milestones changed for tcpinc WG

From: IETF Secretariat <[email-masked]>
Date: Tue, 10 Nov 2015 07:48:52 -0800

Changed milestone "Adopt first WG document on unauthenticated key
exchange mechanism and extensions to current TCP", added
draft-ietf-tcpinc-tcpcrypt, draft-ietf-tcpinc-tcpeno,
draft-ietf-tcpinc-use-tls to milestone, removed
draft-bittau-tcpinc-tcpeno, draft-rescorla-tcpinc-tls-option,
draft-bittau-tcpinc-tcpcrypt from milestone.

URL: https://datatracker.ietf.org/wg/tcpinc/charter/

---

From: "Black, David" <[email-masked]>
Date: Tue, 10 Nov 2015 16:03:49 +0000

I updated this milestone to refer to the WG versions of the
three drafts.  Move along, nothing to see here ...

Thanks,
--David

> -----Original Message-----
> From: Tcpinc [mailto:[email-masked]] On Behalf Of IETF Secretariat
> Sent: Tuesday, November 10, 2015 10:49 AM
> To: [email-masked]
> Subject: [tcpinc] Milestones changed for tcpinc WG
> 
> _______________________________________________
> Tcpinc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpinc