Subject: [tcpinc] New co-chair for TCPINC

From: Martin Stiemerling <[email-masked]>
Date: Thu, 5 Nov 2015 18:19:22 +0900

Dear all,

Let me first thank you all who volunteered for the TCPINC co-chair position.
I have received an unusual high number of responses to the call and I 
did interview only a subset of the candidates, just because of the 
limited time available.

Please welcome Kyle Rose (email: [email-masked]) as the new co-chair 
for TCPINC.

Kyle is starting today, but expect that he will take a bit of time to 
get onto the job.

Kind regards,

   Martin

---

From: Mirja Kühlewind <[email-masked]>
Date: Thu, 5 Nov 2015 18:59:17 +0900

Welcome, Kyle!!

> Am 05.11.2015 um 18:19 schrieb Martin Stiemerling <[email-masked]>:
> 
> Dear all,
> 
> I have received an unusual high number of responses to the call and I did interview only a subset of the candidates, just because of the limited time available.
> 
> Please welcome Kyle Rose (email: [email-masked]) as the new co-chair for TCPINC.
> 
> Kyle is starting today, but expect that he will take a bit of time to get onto the job.
> 
> Kind regards,
> 
>  Martin
> 
> 
> _______________________________________________
> Tcpinc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpinc

---

From: "Black, David" <[email-masked]>
Date: Thu, 5 Nov 2015 21:55:11 +0000

+1!! --David

> -----Original Message-----
> From: Tcpinc [mailto:[email-masked]] On Behalf Of Mirja Kühlewind
> Sent: Thursday, November 05, 2015 4:59 AM
> Cc: tcpinc
> Subject: Re: [tcpinc] New co-chair for TCPINC
> 
> Welcome, Kyle!!
> 
> > I have received an unusual high number of responses to the call and I did
> interview only a subset of the candidates, just because of the limited time
> available.
> >

---

From: Kyle Rose <[email-masked]>
Date: Fri, 6 Nov 2015 09:39:54 +0900

Thanks! Happy to be aboard.

Kyle
On Nov 6, 2015 6:55 AM, "Black, David" <[email-masked]> wrote:

> > > Am 05.11.2015 um 18:19 schrieb Martin Stiemerling <[email-masked]
> >:
> > >
> > > Dear all,
> > >
> did
> for
> > TCPINC.
> get
> > onto the job.

---

From: "Dr. Karan Verma" <[email-masked]>
Date: Fri, 6 Nov 2015 09:34:45 +0530

Welcome Kyle Rose

Karan

On Fri, Nov 6, 2015 at 6:09 AM, Kyle Rose <[email-masked]> wrote:

>> > > Please welcome Kyle Rose (email: [email-masked]) as the new
>> co-chair for
>> > TCPINC.
>> > >

-- 
*Kind Regards, *

*Dr. Karan Verma *
*UTP, Malaysia*
*Phone: +60-166245082 <%2B60-166245082>*