Subject: [tcpinc] Reminder: Expert reviews awaited

From: Mirja Kühlewind <[email-masked]>
Date: Tue, 12 Jan 2016 19:28:19 +0100

Hi all, hi draft authors,

this is a reminder that we would like to run expert reviews on both proposed protocol specs, namely draft-ietf-tcpinc-tcpcrypt and draft-ietf-tcpinc-use-tls, latest by the end of February.

As there have been a couple of comments and quite a bit discussion at the last meeting as well as on the list, we expect to see updates on both drafts by mid of February.

This means also, that if you are not an authors (who is busy updating the spec), it’s now time to have another look at these docs and make sure that your comments/concerns will be addressed in the next version (by sending more review comments on the mailing list).

Thanks to all in advance for the hard work!

We will come back to you with more information on this process as soon as we have seen new revision for both docs.

Best,
Mirja & David & Kyle

---

From: "Black, David" <[email-masked]>
Date: Thu, 28 Jan 2016 01:24:27 +0000

Review timing update: The WG chairs want to see versions of both of the protocol
drafts plus the TCP option draft (draft-ietf-tcpinc-tcpeno) that will be ready for both
security and transport expert review by Friday, February 19.  If this will be a problem,
please let us know, *now*.

We are starting to identify expert reviewers and plan to run the reviews for
about a month from late February to late March so that review comments are
ready for WG discussion during the tcpinc WG meeting in Buenos Aires (first
week of April).

Thanks, --David & Kyle & Mirja

> -----Original Message-----
> From: Tcpinc [mailto:[email-masked]] On Behalf Of Mirja Kühlewind
> Sent: Tuesday, January 12, 2016 1:28 PM
> To: tcpinc
> Subject: [tcpinc] Reminder: Expert reviews awaited
> 
> this is a reminder that we would like to run expert reviews on both proposed
> protocol specs, namely draft-ietf-tcpinc-tcpcrypt and draft-ietf-tcpinc-use-tls,
> latest by the end of February.
> 
> As there have been a couple of comments and quite a bit discussion at the last
> meeting as well as on the list, we expect to see updates on both drafts by mid of
> February.
> 
> This means also, that if you are not an authors (who is busy updating the spec),
> it’s now time to have another look at these docs and make sure that your
> comments/concerns will be addressed in the next version (by sending more
> review comments on the mailing list).
> 
> _______________________________________________
> Tcpinc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpinc