Subject: Re: [tcpm] your responses to my comments on "the WG"

From: Alfred Hönes <[email-masked]>
Date: Fri, 29 Jan 2010 01:29:46 +0100 (MEZ)

Thanks to all ...

for the overwhelming consenting and supportive feedback
received so far (off-list) from listeners to the TCPM list,
regarding my comments in item
    (2) "the WG"
of my recent posting [1] ! 

It's really encouraging to see that the "silent majority"
is not _always_ so silent.   :-)

Please admit that I'll not have the time to respond individually.

As a matter of course and due diligence, I confirm that I will not
disclose to any other person any names or affiliations of senders.

Best regards,
  Alfred.

-- 

+------------------------+--------------------------------------------+
| TR-Sys Alfred Hoenes   |  Alfred Hoenes   Dipl.-Math., Dipl.-Phys.  |
| Gerlinger Strasse 12   |  Phone: (+49)7156/9635-0, Fax: -18         |
| D-71254  Ditzingen     |  E-Mail:  [email-masked]                     |
+------------------------+--------------------------------------------+

[1] <http://www.IETF.ORG/mail-archive/web/tcpm/current/msg05170.html>

---

From: Lars Eggert <[email-masked]>
Date: Fri, 29 Jan 2010 08:08:44 +0200

Hi,

I'd like to strongly encourage folks who have responded to Alfred privately to discuss the perceived issue he has raised on the WG list. 

A WG is what its contributors make it, and for it to change, for example in the way that Alfred would like to see, requires a vocal majority and not a silent majority.

Thanks,
Lars

On 2010-1-29, at 2:29, [email-masked] wrote:

> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm

---

From: "Anantha Ramaiah (ananth)" <[email-masked]>
Date: Fri, 29 Jan 2010 07:51:45 -0800

+1

I fully tend to agree with Alfred's email sub-section titled "the WG". 

(the issues which Alfred's email touches upon are well known which needs
to be addressed for the benefit of the IETF community)

-Anantha 

PS:- FWIW, I did not respond to Alfred in private, I saw Alfred's post,
liked it, and wanted to respond in public later...)

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Lars Eggert
> Sent: Thursday, January 28, 2010 10:09 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [tcpm] your responses to my comments on "the WG"
> 
> Hi,
> 
> I'd like to strongly encourage folks who have responded to 
> Alfred privately to discuss the perceived issue he has raised 
> on the WG list. 
> 
> A WG is what its contributors make it, and for it to change, 
> for example in the way that Alfred would like to see, 
> requires a vocal majority and not a silent majority.
> 
> Thanks,
> Lars
> 
> > for the overwhelming consenting and supportive feedback received so 
> > far (off-list) from listeners to the TCPM list, regarding 
> my comments 
> > in item
> >    (2) "the WG"
> > [1] 
> <http://www.IETF.ORG/mail-archive/web/tcpm/current/msg05170.html>
> >

---

From: Fernando Gont <[email-masked]>
Date: Fri, 29 Jan 2010 13:12:14 -0300

+1

Kind regards,
-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: <[email-masked]>
Date: Fri, 29 Jan 2010 16:35:17 +0000

+1

Lloyd Wood
http://sat-net.com/L.Wood/
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Fernando Gont [[email-masked]]
Sent: 29 January 2010 16:12
To: Anantha Ramaiah (ananth)
Cc: [email-masked]; [email-masked]
Subject: Re: [tcpm] your responses to my comments on "the WG"

+1

Kind regards,

---

From: Murali Bashyam <[email-masked]>
Date: Fri, 29 Jan 2010 08:56:10 -0800

TCPM's functioning brings the word "Orwellian" to my mind. I second Alfred's email both from a TCPM contributor and a author's perspective.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Fernando Gont
Sent: Friday, January 29, 2010 8:12 AM
To: Anantha Ramaiah (ananth)
Cc: [email-masked]; [email-masked]
Subject: Re: [tcpm] your responses to my comments on "the WG"

+1

Kind regards,

---

From: Pekka Savola <[email-masked]>
Date: Mon, 1 Feb 2010 09:19:50 +0200 (EET)

+1

(Wrt draft-ietf-tcpm-icmp-attacks-10, I prefer to leave out 
'nonstandard' but I'm saving paper by sending just one mail. ;-)

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings