Subject: [tcpm] status of auth-opt and auth-opt crypto?

From: Lars Eggert <[email-masked]>
Date: Fri, 29 Jan 2010 08:14:08 +0200

Hi, authors,

the WG was promised updates to auth-opt and auth-opt crypto weeks ago to address the comments that arrived after WGLC. Where are they?

The continued editing delays around what everyone agrees is an important work item in TCPM are becoming embarrassing. Please set aside sufficient cycles to complete this work quickly so we can publish, or find co-editors who can.

Thanks,
Lars

---

From: Joe Touch <[email-masked]>
Date: Fri, 29 Jan 2010 10:09:47 -0800

Lars Eggert wrote:
> The continued editing delays around what everyone agrees is an
> important work item in TCPM are becoming embarrassing. Please set aside
> sufficient cycles to complete this work quickly so we can publish, or
> find co-editors who can.

I had set aside cycles well in advance, when the WGLC was issued. Delays
in managing that threw 5 weeks into the cycle. We're on schedule based
on that delay, IMO - I'm editing it right now, and should have it ready
by Monday AM at the latest.

Joe