Subject: [tcpm] New ID available: RFC2988bis (RTO calculation)

From: Alexander Zimmermann <[email-masked]>
Date: Wed, 24 Feb 2010 14:12:05 +0100

Hi folks,

just seen: the first version of the potential successor of RFC 2988 is available.

http://tools.ietf.org/html/draft-paxson-tcpm-rfc2988bis-00

Alex

//
// Dipl.-Inform. Alexander Zimmermann
// Department of Computer Science, Informatik 4
// RWTH Aachen University
// Ahornstr. 55, 52056 Aachen, Germany
// phone: (49-241) 80-21422, fax: (49-241) 80-22220
// email: [email-masked]
// web: http://www.umic-mesh.net
//

---

From: Alexander Zimmermann <[email-masked]>
Date: Wed, 24 Feb 2010 14:30:03 +0100

Hi,

currently the document only suggests lowering the initial RTO.
IMHO we should also discuss if we want to lower the minimal RTO, too.

Alex

//