Subject: [tcpm] tcp-ao-crypto, only 1 comment (was: Re: I-D Action:draft-ietf-tcpm-tcp-auth-opt-10.txt)

From: Gregory Lebovitz <[email-masked]>
Date: Mon, 8 Feb 2010 18:07:36 -0800

Hey all,
I'm working on tcp-ao-crypto tonight. I have now read back through the list
since just before the WGLC, and I see ONLY 1 comment on this document, that
from Brian Weis.

I'll fold in his comments, and publish -03.

Meanwhile, if you believe you sent comments on -02, and you are not Brian
Weis, then you better resend to me, cc'ing the tcpm list, ASAP.

Gregory

On Thu, Feb 4, 2010 at 7:48 AM, Lars Eggert <[email-masked]> wrote:

> Hi,
>
> On 2010-2-1, at 2:45, [email-masked] wrote:
> >       Title           : The TCP Authentication Option
> >       Author(s)       : J. Touch, et al.
> >       Filename        : draft-ietf-tcpm-tcp-auth-opt-10.txt
>
> thanks for the update, Joe!
>
> Gregory: what's the status of -crypto?
>
> Chairs: When we have the -crypto revision, please check if the WG has
> consensus to request publication of the two docs.
>
> Thanks,
> Lars

-- 
----
IETF related email from
Gregory M. Lebovitz
Juniper Networks

---

From: Gregory Lebovitz <[email-masked]>
Date: Tue, 9 Feb 2010 13:57:28 -0800

Thanks, Wes. I missed those. Good catch.

I'll update with those.

Gregory.

On Mon, Feb 8, 2010 at 9:24 PM, Eddy, Wesley M. (GRC-MS00)[ASRC AEROSPACE
CORP] <[email-masked]> wrote:

>  There were a small number of comments at the tail of my review:
> http://www.ietf.org/mail-archive/web/tcpm/current/msg05028.html
>
>
>  ------------------------------
> *From:* [email-masked] [[email-masked]] On Behalf Of Gregory
> Lebovitz [[email-masked]]
> *Sent:* Monday, February 08, 2010 9:07 PM
> *To:* Lars Eggert
> *Cc:* [email-masked]; [email-masked];
> [email-masked];
> [email-masked]
> *Subject:* [tcpm] tcp-ao-crypto, only 1 comment (was: Re: I-D
> Action:draft-ietf-tcpm-tcp-auth-opt-10.txt)
>
>  Hey all,

-- 
----
IETF related email from
Gregory M. Lebovitz
Juniper Networks