Subject: [tcpm] Cloud faster

From: Murari Sridharan <[email-masked]>
Date: Tue, 23 Mar 2010 18:24:59 +0000

To follow up on what I mentioned at the mike, here is the work we have been doing and we can help collect data here.

http://research.microsoft.com/en-us/projects/cloudfaster/

Thanks

---

From: Murari Sridharan <[email-masked]>
Date: Tue, 23 Mar 2010 21:38:29 +0000

Changed the title so we can continue discussion from the meeting. Below link describes the approaches we are taking to make the web faster. There are two sets of changes one primarily for the intra-datacenter flows and the other for WAN transfers. The latter work is toying with the idea of increasing ICW.
  A lot of people voiced very valid concerns. We are also very concerned that there may be pockets of the Internet where a large ICW burst can be problematic. However as I mentioned today    morning we should make a data driven decision. We have been experimenting and we will share our results as well.
This is an important discussion to have in tcpm, whether or not the current draft should be adopted by the WG should be debated in the coming meetings. I think we need to consider this being a application driven socket option instead of a global setting.
Thanks
Murari

From: [email-masked] [mailto:[email-masked]] On Behalf Of Murari Sridharan
Sent: Tuesday, March 23, 2010 11:25 AM
To: [email-masked]; [email-masked]
Cc: Matt Mathis; Jitu Padhye; Dave Maltz; Albert Greenberg
Subject: [tcpm] Cloud faster

Thanks