Subject: Re: [tcpm] Anaheim TCPM draft agenda available?

From: "Eddy, Wesley M. (GRC-MS00)[ASRC AEROSPACE CORP]" <[email-masked]>
Date: Tue, 2 Mar 2010 11:45:36 -0600

Yes, currently we're working on the agenda; an initial
draft is below based on some things we knew people had
asked about presenting, which may be tentative.  So, if
anyone else wants a slot, please ask David and I, and if
you're on the agenda below and want to confirm your
availability and that the timeslot is sufficient that
would be good too:

Tuesday, March 23, 2010 1300 - 1500
-----------------------------------

WG Status
chairs
10 minutes

TCP-LCD
Alexander Zimmerman
5 minutes

Middlebox Discovery
Andrew Knutsen
25 minutes

Reducing the Initial RTO
Jerry Chu
25 minutes

Increasing the Initial CWND
Jerry Chu
25 minutes

TCP Security Recommendations
rest of session
(tentative plan to have a "working meeting" and initially
vet a list of individual recommendations into the document)

--
Wes Eddy
MTI Systems

>-----Original Message-----
>From: Alexander Zimmermann [mailto:[email-masked]
>aachen.de]
>Sent: Wednesday, February 24, 2010 8:03 AM
>To: Eddy, Wesley M. (GRC-MS00)[ASRC AEROSPACE CORP]; David Borman
>Cc: [email-masked] WG Extensions
>Subject: Anaheim TCPM draft agenda available?
>
>Hi Wes, David,
>
>is the draft agenda for the upcoming TCPM meeting available?
>
>Alex
>
>//
>// Dipl.-Inform. Alexander Zimmermann
>// Department of Computer Science, Informatik 4
>// RWTH Aachen University
>// Ahornstr. 55, 52056 Aachen, Germany
>// phone: (49-241) 80-21422, fax: (49-241) 80-22220
>// email: [email-masked]
>// web: http://www.umic-mesh.net
>//

---

From: Alexander Zimmermann <[email-masked]>
Date: Wed, 03 Mar 2010 09:44:04 +0100

Hi Wes, hi David,

I have the feeling that we may not have enough meeting-time to
discuss all docs. From the meeting in SF I know that it is possible
to take over slots form other WGs. AFAIK DCCP WG will not meet...

Alex

//

---

From: Lars Eggert <[email-masked]>
Date: Wed, 3 Mar 2010 07:31:39 -0800

Hi,

> to take over slots form other WGs. AFAIK DCCP WG will not meet...

DCCP will not meet, but they also did not request a slot this time. (In SF, they did, and decided during the week not to meet.)

Lars