Subject: [tcpm] initiating WGLC for draft-eggert-tcpm-historicize

From: "Eddy, Wesley M. (GRC-MS00)[ASRC AEROSPACE CORP]" <[email-masked]>
Date: Thu, 19 Aug 2010 20:41:31 -0500

Following up on the earlier thread to adopt draft-eggert-tcpm-historicize as a TCPM working group item, there seems to be positive support and no objection to the document itself, though there was a lot of discussion on the alternate checksum option going forward.

Based on the nature of this document (not a technical spec, just cleaning up the status of other documents), the authors and chairs think we can just do a one-month working group last call in order to complete this activity.

The document can be found at:
http://tools.ietf.org/html/draft-eggert-tcpm-historicize-00

Please review it, and send your comments, concerns, and critiques to the TCPM list by September 17.  If this is too soon, and you think more time is warranted, this would be a fair comment to raise as well.

Thanks in advance.

---

From: Pekka Savola <[email-masked]>
Date: Fri, 20 Aug 2010 08:51:08 +0300 (EEST)

On Thu, 19 Aug 2010, Eddy, Wesley M. (GRC-MS00)[ASRC AEROSPACE CORP] wrote:
> Please review it, and send your comments, concerns, and critiques to 
> the TCPM list by September 17.  If this is too soon, and you think 
> more time is warranted, this would be a fair comment to raise as 
> well.

Support.

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings