Subject: [tcpm] Side meeting to discuss TCP Security document

From: David Borman <[email-masked]>
Date: Sun, 7 Nov 2010 22:20:28 +0800

In Anaheim we had a small session to look at the TCP Security document, attended by a hand full of people.  We are interested in doing this again here in Beijing.  The goal is to go through some more of the document and come up with some recommendations for how to move forward with revising/editing the document, which will then be brought back to the list.

So, there are 2 questions:
1) Who is interested in attending?
2) When should we meet?  My recommendations for possibilities are, in order of preference:
	1) Tuesday morning (NFSv4 meets at this time)
	2) Wednesday after lunch (No TSV groups meet at this time)
	3) Thursday morning (Congestion Exposure WG meets at this time)
Please reply to me or the list if you are interested in this, and if so, which of those 3 periods you are available. Once we see who is interested and when they would be available, I'll see about finding a place to meet, but it won't be a regular session room, i.e. there won't be any remote participation.

			-David Borman, TCPM co-chair

---

From: David Borman <[email-masked]>
Date: Wed, 10 Nov 2010 08:43:53 +0800

We have Diamond 2 reserved from 1:00-3:00 today, Wednesday.  Anyone who is interested is welcome.

On Nov 7, 2010, at 10:20 PM, David Borman wrote:

> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm