Subject: [tcpm] Linux* opinion about IW=10

From: Alexander Zimmermann <[email-masked]>
Date: Wed, 08 Dec 2010 09:02:12 +0100

http://vger.kernel.org/~davem/davem_ibm2010.pdf

See in particular slide 12

*David Miller's?

//
// Dipl.-Inform. Alexander Zimmermann
// Department of Computer Science, Informatik 4
// RWTH Aachen University
// Ahornstr. 55, 52056 Aachen, Germany
// phone: (49-241) 80-21422, fax: (49-241) 80-22222
// email: [email-masked]
// web: http://www.umic-mesh.net
//

---

From: Joe Touch <[email-masked]>
Date: Wed, 08 Dec 2010 04:57:23 -0800

Linux ignores IETF standards.

We already know that.

Joe

---

From: "Ilpo Järvinen" <[email-masked]>
Date: Wed, 8 Dec 2010 16:10:45 +0200 (EET)

> Linux ignores IETF standards.

Perhaps you're right on "standards" (literal), however in this particular
matter it's quite the opposite what one could pick up from those slides 
alone, see eg. (which is relatively recent one):

  http://kerneltrap.org/mailarchive/linux-kernel/2010/7/14/4594120

I suspect that only once the discussion in IETF turned into "I've this and 
this (hypotetical) case which is something that will certainly not work 
with the larger IW", not some core Linux net devs are that interested 
anymore.

-- 
 i.