Subject: [tcpm] Re-issue of adoption poll for draft-kwatsen-netconf-tcp-client-server-02

From: Mahesh Jethanandani <[email-masked]>
Date: Wed, 1 May 2019 11:54:56 -0700

As noted in the mail yesterday to the NETCONF WG, I am issuing a new poll on draft-kwatsen-netconf-tcp-client-server draft that was discussed in 104.

There were comments that were received on the -00 draft that was presented in 104, that have been addressed in the -02 version of the draft. Since the original poll was on the -00 version of the draft, we (the chairs), felt the need to re-issue the poll. Also, that poll included the HTTP client/server draft, which is still under discussion, and as such has been removed from this poll.

The TCP client/server draft did get support in 103, so rather than asking for a repeat of that show of support, I am asking if there is any objection to the adoption of this draft. If you do have an objection, please state your reasons for why you feel this work should not be done.

The poll will run for two weeks, till May 15, and if no objections are received by then, the draft will be adopted as a WG item.

Cheers.

Mahesh Jethanandani
[email-masked]

---

From: Mahesh Jethanandani <[email-masked]>
Date: Thu, 16 May 2019 12:02:47 -0700

This closes this adoption poll. No comments or objections were received during the poll. Therefore, this draft is now adopted as a WG item. Author(s), please post this draft as draft-ietf-netconf-tcp-client-server-00 without any modifications.

Thanks.

> On May 1, 2019, at 11:54 AM, Mahesh Jethanandani <[email-masked]> wrote:
> 

Mahesh Jethanandani
[email-masked]