Subject: [tcpm] Intended status of draft-ietf-tcpm-rack

From: Michael Tuexen <[email-masked]>
Date: Sun, 10 Nov 2019 20:16:52 +0100

Dear all,

the current intended status of draft-ietf-tcpm-rack is experimental.

The authors have indicated that they think the ID is ready for WG LC.
Before starting that, I would like to bring up the question of the
intended status of draft-ietf-tcpm-rack.

Due to the fact that there are at least two independent implementations,
there has been substantial testing and also deployment, I would like
to ask the working group, if PS is a more appropriate intended status.

Any preferences or opinions?

Best regards
Michael

---

From: Praveen Balasubramanian <[email-masked]>
Date: Sun, 17 Nov 2019 08:49:18 +0000

RACK is fundamental enough, subsumes TLP, and has enough implementation and deployment. My vote is for PS status. 

-----Original Message-----
From: tcpm <[email-masked]> On Behalf Of Michael Tuexen
Sent: Monday, November 11, 2019 3:17 AM
To: [email-masked] Extensions <[email-masked]>
Subject: [tcpm] Intended status of draft-ietf-tcpm-rack

Dear all,

The authors have indicated that they think the ID is ready for WG LC.
Before starting that, I would like to bring up the question of the intended status of draft-ietf-tcpm-rack.

Due to the fact that there are at least two independent implementations, there has been substantial testing and also deployment, I would like to ask the working group, if PS is a more appropriate intended status.

Best regards
Michael

_______________________________________________
tcpm mailing list
[email-masked]
https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Ftcpm&amp;data=02%7C01%7Cpravb%40microsoft.com%7Cb8a101b2647d43d2721908d7661293b5%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637090102918896374&amp;sdata=Opzzv5HV%2FmNrTypK32cTXkuf9jwKoifihf14Wua6aM4%3D&amp;reserved=0

---

From: Neal Cardwell <[email-masked]>
Date: Sun, 17 Nov 2019 09:10:00 -0500

> RACK is fundamental enough, subsumes TLP, and has enough implementation and deployment. My vote is for PS status.

Personally, I agree with Praveen, that "Proposed Standard" is
appropriate, given my understanding of the definition from
https://tools.ietf.org/html/rfc7127#section-3.1 :

   3.1.  Characterization of IETF Proposed Standard Specifications
   ...
   A Proposed Standard specification is stable, has resolved known
   design choices, has received significant community review, and
   appears to enjoy enough community interest to be considered valuable.

   Usually, neither implementation nor operational experience is
   required for the designation of a specification as a Proposed
   Standard.  However, such experience is highly desirable and will
   usually represent a strong argument in favor of a Proposed Standard
   designation.

There are several independent and very widely deployed implementations
of RACK at this point.

best regards,
neal

---

From: "Scharf, Michael" <[email-masked]>
Date: Sun, 17 Nov 2019 15:27:13 +0000

+1 for PS as individual contributor

BTW, when TCPM adopted the document, support was already very strong, as documented in https://mailarchive.ietf.org/arch/msg/tcpm/XnQPMWzJyTcP8OZ8n4JPGaMgdXM . I think we already discussed PS as potential target back then, but it was too early to know. Now PS seems more than appropriate.

Michael (with no hat)

Von: Neal Cardwell<mailto:ncardwell=[email-masked]>
Gesendet: Sonntag, 17. November 2019 15:10
An: Praveen Balasubramanian<mailto:pravb=[email-masked]>
Cc: Michael Tuexen<mailto:[email-masked]>; [email-masked] Extensions<mailto:[email-masked]>
Betreff: Re: [tcpm] Intended status of draft-ietf-tcpm-rack

best regards,
neal

_______________________________________________
tcpm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tcpm

---

From: "Rodney W. Grimes" <[email-masked]>
Date: Sun, 17 Nov 2019 11:27:49 -0800 (PST)

I am finding myself in agreement with others, PS is the correct status.

Thank you Neal for the good siting of RFC7127 with respect to PS,

Regards,
Rod

-- 
Rod Grimes                                                 [email-masked]

---

From: Yuchung Cheng <[email-masked]>
Date: Mon, 18 Nov 2019 09:17:47 -0800

PS +1 for same reasons people have mentioned

On Sun, Nov 17, 2019, 11:28 AM Rodney W. Grimes <[email-masked]>
wrote:

> > > RACK is fundamental enough, subsumes TLP, and has enough
> implementation and deployment. My vote is for PS status.
> >