Subject: [tcpm] draft agenda for Singapore meeting

From: Yoshifumi Nishida <[email-masked]>
Date: Thu, 14 Nov 2019 14:00:58 -0800

Hi,
We are still working on building agenda, but here's the current status.
Please let us know if you have any questions or requests.

https://datatracker.ietf.org/meeting/106/materials/agenda-106-tcpm-02.txt

For folks who will make presentations at the meeting,
  Please submit your presentation material * by Thursday Morning (11/21) *
We appreciate your cooperation.

Thanks,
--
tcpm co-chairs

---

From: Yoshifumi Nishida <[email-masked]>
Date: Wed, 20 Nov 2019 18:05:11 -0800

Hello presenters,

if you haven't sent your slide, please send it to chairs.
BTW, as we changed our agenda plan a bit, I am sorry that I had to adjust
presentation time a little bit. Please be aware of it.

The current agenda plan is listed below (and may have another update)
https://datatracker.ietf.org/meeting/106/materials/agenda-106-tcpm-04.txt

--
Yoshi