Subject: [tcpm] Fwd: New Version Notification for draft-kuehlewind-tcpm-flags-registry-00.txt

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 19 Nov 2019 09:52:43 +0000

Hi everybody,

I just submitted a short draft yesterday with a proposal to change the policy for the tcp flags registry. This proposal as well as other options are on the agenda for discussion on Friday. But please have a look and if you have comments you can also of course provide them beforehand to the list!

Thanks,
Mirja

Anfang der weitergeleiteten Nachricht:

> Von: "[email-masked]" <[email-masked]>
> Datum: 18. November 2019 um 11:51:20 GMT+8
> An: Mirja Kuehlewind <[email-masked]>
> Betreff: New Version Notification for draft-kuehlewind-tcpm-flags-registry-00.txt
> 
> 
> A new version of I-D, draft-kuehlewind-tcpm-flags-registry-00.txt
> has been successfully submitted by Mirja Kuehlewind and posted to the
> IETF repository.
> 
> Name:        draft-kuehlewind-tcpm-flags-registry
> Revision:    00
> Title:        Registration Policy for TCP Header Flags
> Document date:    2019-11-18
> Group:        Individual Submission
> Pages:        5
> URL:            https://www.ietf.org/internet-drafts/draft-kuehlewind-tcpm-flags-registry-00.txt
> Status:         https://datatracker.ietf.org/doc/draft-kuehlewind-tcpm-flags-registry/
> Htmlized:       https://tools.ietf.org/html/draft-kuehlewind-tcpm-flags-registry-00
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-kuehlewind-tcpm-flags-registry
> 
> 
> Abstract:
>   RFC2780 specifies the registration policy for reserved TCP header
>   flags as Standards Action.  RFC3168 created an IANA registry for
>   these header flags and registered bit 8 (CWR) and 9 (ECE).  This
>   draft changes the registration policy of the registration to IETF
>   Review as usually new TCP mechanisms that could use the remaining
>   reserved flags will be first specified as experimental.  Not noting
>   any of those experiments in the registry would undermine the purpose
>   of having a registry.  However, care must be taken, as only a few
>   reserved flags are left and if a new (experimental) mechanism sees
>   deployment in the Internet, the flag cannot be unassigned anymore or
>   used for something else.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
>

---

From: Joe Touch <[email-masked]>
Date: Tue, 19 Nov 2019 06:35:51 -0800

I thought the point of the draft deadline was to prevent this sort of last minute stuff, **especially** for 00 drafts.  Interesting to see the IESG doing the end run.

Can we now stop this silly closure of the submission window, now that it **officially** isn’t relevant?

Joe

> On Nov 19, 2019, at 1:53 AM, Mirja Kuehlewind <mirja.kuehlewind=[email-masked]> wrote:
> 
> 
> Hi everybody,
> 
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm