Subject: Re: [tcpm] [Technical Errata Reported] RFC5925 (5961)

From: Joe Touch <[email-masked]>
Date: Wed, 22 Jan 2020 07:19:16 -0800

FYI - Ron and I both checked this.

> On Jan 22, 2020, at 6:10 AM, RFC Errata System <[email-masked]> wrote:
> 
> The following errata report has been submitted for RFC5925,
> "The TCP Authentication Option".
> 
> --------------------------------------
> You may review the report below and at:
> https://www.rfc-editor.org/errata/eid5961
> 
> --------------------------------------
> Type: Technical
> Reported by: Ron Bonica <[email-masked]>
> 
> Section: 7.4
> 
> Original Text
> -------------
> d. Determine the RNextKeyID as indicated by the rnext_key
> pointer, and insert it in the TCP-AO RNextKeyID field (using
> the rnext_key MKT’s RecvID as the TCP-AO KeyID)
> 
> 
> Corrected Text
> --------------
> d. Determine the RNextKeyID as indicated by the rnext_key
> pointer, and insert it in the TCP-AO RNextKeyID field (using
> the rnext_key MKT’s RecvID as the TCP-AO RNextKeyID)
> 
> 
> Notes
> -----
> This was a cut-and-paste error
> 
> Instructions:
> -------------
> This erratum is currently posted as "Reported". If necessary, please
> use "Reply All" to discuss whether it should be verified or
> rejected. When a decision is reached, the verifying party  
> can log in to change the status and edit the report, if necessary. 
> 
> --------------------------------------
> RFC5925 (draft-ietf-tcpm-tcp-auth-opt-11)
> --------------------------------------
> Title               : The TCP Authentication Option
> Publication Date    : June 2010
> Author(s)           : J. Touch, A. Mankin, R. Bonica
> Category            : PROPOSED STANDARD
> Source              : TCP Maintenance and Minor Extensions
> Area                : Transport
> Stream              : IETF
> Verifying Party     : IESG

---

From: Ron Bonica <[email-masked]>
Date: Wed, 22 Jan 2020 15:28:11 +0000

+1

Juniper Business Use Only

-----Original Message-----
From: Joe Touch <[email-masked]> 
Sent: Wednesday, January 22, 2020 10:19 AM
To: RFC Errata System <[email-masked]>
Cc: Dr. Joe Touch <[email-masked]>; Allison Mankin <[email-masked]>; Ron Bonica <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Technical Errata Reported] RFC5925 (5961)

> The following errata report has been submitted for RFC5925, "The TCP 
> Authentication Option".
> 
> https://urldefense.com/v3/__https://www.rfc-editor.org/errata/eid5961_
> _;!!NEt6yMaO-gk!SqkuT1LO8lqinnonzsd9TbD2zHR4AGeamFbHS_rxLI4lmxvNdtJCxb
> MphRTmdnlT$
> 
> d. Determine the RNextKeyID as indicated by the rnext_key pointer, and 
> insert it in the TCP-AO RNextKeyID field (using the rnext_key MKT’s 
> RecvID as the TCP-AO KeyID)
> 
> 
> Corrected Text
> --------------
> d. Determine the RNextKeyID as indicated by the rnext_key pointer, and 
> insert it in the TCP-AO RNextKeyID field (using the rnext_key MKT’s 
> RecvID as the TCP-AO RNextKeyID)
> 
> 
> Notes
> -----
> use "Reply All" to discuss whether it should be verified or rejected. 
> When a decision is reached, the verifying party can log in to change 
> the status and edit the report, if necessary.
>

---

From: RFC Errata System <[email-masked]>
Date: Wed, 22 Jan 2020 06:10:07 -0800 (PST)

Section: 7.4

Original Text
-------------

Corrected Text
--------------

Notes
-----

Instructions:
-------------