Subject: [tcpm] IETF 108 agenda for TCPM - second draft

From: "Scharf, Michael" <[email-masked]>
Date: Thu, 23 Jul 2020 14:02:03 +0000

I have added two further, short presentations:

https://datatracker.ietf.org/doc/agenda-108-tcpm/

Michael

---

From: Michael Tuexen <[email-masked]>
Date: Thu, 23 Jul 2020 16:09:20 +0200

> On 23. Jul 2020, at 16:02, Scharf, Michael <[email-masked]> wrote:
> 
The first part is 5 minutes over time, exactly the rime where meetecho will kill the session...

Best regards
Michael

---

From: "Scharf, Michael" <[email-masked]>
Date: Thu, 23 Jul 2020 14:19:30 +0000

Ups. I somehow had in mind that the break was 10min. But, indeed, it is 20min.

Simple bugfix: I'll present the chair deck faster... Usually we don't need 15min for discussing the WG status. See the new version at the link.

Michael

> -----Original Message-----
> From: Michael Tuexen <[email-masked]>
> Sent: Thursday, July 23, 2020 4:09 PM
> To: Scharf, Michael <[email-masked]>
> Cc: [email-masked]; tcpm-chairs <[email-masked]>
> Subject: Re: IETF 108 agenda for TCPM - second draft
>