Subject: [tcpm] WGLC for draft-ietf-tcpm-rack-10

From: Michael Tuexen <[email-masked]>
Date: Thu, 10 Sep 2020 09:50:32 +0200

Dear all,

this e-mail starts the working group last call for draft-ietf-tcpm-rack-10.

The WGLC runs until Tuesday, September 20th 2020.

It is the 2nd WGLC on RACK, since the document improved substantially based
on the feedback given during the 1st WGLC.

Please send any comments, including indications to support this document,
to the TCMP mailing list by then.

The ID is available at
https://tools.ietf.org/html/draft-ietf-tcpm-rack-10

Best regards
Michael

---

From: Theresa Enghardt <[email-masked]>
Date: Sun, 20 Sep 2020 20:42:46 -0700

Dear TCPM,

I just re-read draft-ietf-tcpm-rack-10 (after having provided feedback
to -09).

The draft has improved substantially and all my comments were addressed.

So I'm in favor of publishing this document.

One small thing I still found:

In Section 7.4.2, the pseudocode uses a variable called ACK.seq. Is this
the same as SEG.ACK in the same pseudocode? I think it should be an
acknowledgement number, not the sequence number of the received ACK.

And small editorial nit:

In Section 2.2, the numbered list has two items of "1."

Best,
Theresa

On 10.09.20 00:50, Michael Tuexen wrote:
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm

---

From: Yuchung Cheng <[email-masked]>
Date: Mon, 21 Sep 2020 09:53:49 -0700

On Sun, Sep 20, 2020 at 8:43 PM Theresa Enghardt <[email-masked]> wrote:

> Dear TCPM,
>
> I just re-read draft-ietf-tcpm-rack-10 (after having provided feedback to
> -09).
>
Thanks for catching that typo. for clarity will replace both ACK.seq &
SEQ.ack to
the ACK's acknowledgement number

> In Section 2.2, the numbered list has two items of "1."
wil fix in -11

> The ID is available athttps://tools.ietf.org/html/draft-ietf-tcpm-rack-10
>
> Best regards
> Michael
>
>
> tcpm mailing [email-masked]://www.ietf.org/mailman/listinfo/tcpm
>
>

---

From: Gorry Fairhurst <[email-masked]>
Date: Mon, 21 Sep 2020 18:22:59 +0100

I reviewed -09, and -10 resolves the issues that I noted. I think this 
is ready to procceed.

Best wishes,

Gorry