Subject: Re: [tcpm] WG item adoption for draft-scharf-tcpm-yang-tcp-06

From: "Scharf, Michael" <[email-masked]>
Date: Thu, 3 Sep 2020 08:27:14 +0000

Hi Med,

Sure, we will fix the tree diagram.

Thanks a lot for the feedback!

Michael

From: tcpm <[email-masked]> On Behalf Of [email-masked]
Sent: Thursday, August 27, 2020 10:17 AM
To: Yoshifumi Nishida <[email-masked]>; [email-masked] Extensions <[email-masked]>
Subject: Re: [tcpm] WG item adoption for draft-scharf-tcpm-yang-tcp-06

Hi all,

This is a useful document. I support it.

Michael, please update the tree diagram to list all the data nodes. Thanks.

Cheers,
Med

De : tcpm [mailto:[email-masked]] De la part de Yoshifumi Nishida
Envoyé : lundi 17 août 2020 19:04
À : [email-masked]<mailto:[email-masked]> Extensions <[email-masked]<mailto:[email-masked]>>
Objet : Re: [tcpm] WG item adoption for draft-scharf-tcpm-yang-tcp-06

Hi folks,
We appreciate your feedback on this.
--
tcpm co-chairs

On Mon, Aug 3, 2020 at 1:04 AM Yoshifumi Nishida <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

The chairs has been discussing how to proceed draft-scharf-tcpm-yang-tcp-06 after the WG meeting.
The results of the hum were a bit weak to see clear consensus although there was slightly strong hum for adoption.
Also, there seems to be some confusions during the adoption call. (I'm sorry for the clumsiness of using the tool)
In order for this, we would like to seek the additional feedback from the community on the following points.

1: If you want to add your hum to the call because you didn't at the meeting for some reasons or if you want to change your hum, please let the chairs know.
2: if you hummed for not adopting the draft, please share your opinion. This will be a very helpful input for us.

We'll appreciate your cooperation.
Thanks,
--
Yoshi

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;

they should not be distributed, used or copied without authorisation.

If you have received this email in error, please notify the sender and delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.

Thank you.

---

From: Yoshifumi Nishida <[email-masked]>
Date: Sun, 13 Sep 2020 19:00:21 -0700

Hello,

Thanks for providing feedback on WG item adoption for draft-scharf-tcpm-ya
ng-tcp-06.
After some discussions among the chairs (to be precise: Michael Tuexen and
me because Michael Scharf has a conflict of interest),
we concluded supporting this draft is our rough consensus. Hence, we
decided to adopt it as a WG item.

As we have seen some discussions on the doc, we notice this would not be an
unanimous opinion in the community.
However, we will have plenty of chances for discussions until it's
published.
If there's any concerns on the doc, it should be clarified and solved by
then.

We really appreciate your cooperation.
--
Yoshi on behalf of tcpm co-chairs

On Mon, Aug 3, 2020 at 1:04 AM Yoshifumi Nishida <[email-masked]> wrote:

> Hi,
>
> The chairs has been discussing how to proceed
> draft-scharf-tcpm-yang-tcp-06 after the WG meeting.
> The results of the hum were a bit weak to see clear consensus although
> there was slightly strong hum for adoption.
> Also, there seems to be some confusions during the adoption call. (I'm
> sorry for the clumsiness of using the tool)
> 1: If you want to add your hum to the call because you didn't at the
> meeting for some reasons or if you want to change your hum, please let the
> chairs know.
> 2: if you hummed for not adopting the draft, please share your opinion.
> This will be a very helpful input for us.
>