Subject: Re: [tcpm] Agenda requests for TCPM@IETF109

From: Mahesh Jethanandani <[email-masked]>
Date: Tue, 3 Nov 2020 09:05:10 -0800

I know this is coming a little late, but would like to request a 5 min slot to discuss the following draft.

> On Oct 19, 2020, at 4:23 AM, Michael Tuexen <[email-masked]> wrote:
> 
> Dear all,
> 
> according to the preliminary schedule for IETF 109 (online), TCPM is
> scheduled for Tuesday, November 17th, 2020, from 05:00 to 07:00 UTC.
> 
> If you would like to present during this meeting, please provide by the
> end of Friday, October 30th, 2020:
> 

* Title of the presentation - Updates to draft-ietf-tcpm-yang-tcp-00
* Name of the presenter - Mahesh Jethanandani
* Name of the Internet Draft - draft-ietf-tcpm-yang-tcp
* Time required (including Q/A) - 5 min.

Thanks.

> Please send us the slides for your presentations by Friday, November 13th, 2020,
> latest.
> 
> Best regards
> Michael
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm

Mahesh Jethanandani
[email-masked]

---

From: Michael Tuexen <[email-masked]>
Date: Tue, 3 Nov 2020 18:43:16 +0100

> On 3. Nov 2020, at 18:05, Mahesh Jethanandani <[email-masked]> wrote:
> 
No problem.

Best regards
Michael

---

From: Matt Mathis <[email-masked]>
Date: Tue, 3 Nov 2020 10:58:32 -0800

Oops, I entirely missed this thread.

We would like to update PRR to PS by introducing rfc6937bis as a tcpm work
item.

Zero changes to the algorithms as described in RFC 6937 plus the
introduction of an optional heuristic to select which reduction bound.
 The introduction has been updated, the rest of the document has not.

I don't know that there is much to say beyond what is in the introduction:
do I need to make a presentation and get a hum?  (and how is that done over
VC anyhow?)

Thanks,
--MM--
The best way to predict the future is to create it.  - Alan Kay

We must not tolerate intolerance;
       however our response must be carefully measured:
            too strong would be hypocritical and risks spiraling out of
control;
            too weak risks being mistaken for tacit approval.