Subject: [tcpm] Agenda requests for TCPM@IETF110

From: Yoshifumi Nishida <[email-masked]>
Date: Tue, 9 Feb 2021 00:52:37 -0800

Hello,

As it's shown in the current agenda (
https://datatracker.ietf.org/meeting/110/agenda.html) we are planning to
have a WG meeting on March 12 (Fri) 12:00 - 14:00 UTC.
If you are planning to present something, please let the chairs know the
following information by Feb 21.

* Title and draft name
* Presenter's name
* Total time (including Q/A)

BTW, please note that the current schedule is still preliminary and might
be changed.

Thanks,
--
tcpm co-chairs

---

From: Vidhi Goel <[email-masked]>
Date: Tue, 09 Feb 2021 02:13:34 -0800

Hello TCPM chairs,

We would like to present the updates to CUBIC RFC 8312 which includes all the algorithmic changes based on current industry best practices.
> * Title and draft name
Updates to CUBIC RFC 8312 - draft-eggert-tcpm-rfc8312bis-01

> * Presenter's name
Vidhi Goel

> * Total time (including Q/A)
15 mins

Thanks,
Vidhi

> On Feb 9, 2021, at 12:52 AM, Yoshifumi Nishida <[email-masked]> wrote:
> 
> Hello,
> 
> As it's shown in the current agenda (https://datatracker.ietf.org/meeting/110/agenda.html <https://datatracker.ietf.org/meeting/110/agenda.html>) we are planning to have a WG meeting on March 12 (Fri) 12:00 - 14:00 UTC.
> If you are planning to present something, please let the chairs know the following information by Feb 21.
> 
> * Title and draft name
> * Presenter's name
> BTW, please note that the current schedule is still preliminary and might be changed. 
> 
> Thanks,
> --
> tcpm co-chairs
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm

---

From: Alexander Azimov <[email-masked]>
Date: Fri, 19 Feb 2021 20:43:33 +0300

Dear chairs,

I would like to reserve 15 minutes to discuss the RTO-dependent flow label
generation.
As far as I know, there is no document at the moment.

вт, 9 февр. 2021 г. в 13:13, Vidhi Goel <vidhi_goel=
[email-masked]>:

> Hello TCPM chairs,
>
> We would like to present the updates to CUBIC RFC 8312 which includes all
> the algorithmic changes based on current industry best practices.
>
> * Title and draft name
>

-- 
Best regards,
Alexander Azimov