Subject: [tcpm] Request for feedback on WG adoption of draft-eggert-tcpm-rfc8312bis-02

From: Michael Tuexen <[email-masked]>
Date: Thu, 25 Feb 2021 22:44:33 +0100

Dear all,

this mail starts a two week WG adoption call for
https://tools.ietf.org/html/draft-eggert-tcpm-rfc8312bis-02
The intended status would be PS.

So I would like to solicit feedback regarding support for or objections against the
adoption of the document as a WG document in TCPM, if it hasn't been already sent to
the list.

Please provide feedback before March 11th.

Best regards
Michael

---

From: Martin Duke <[email-masked]>
Date: Thu, 25 Feb 2021 15:59:56 -0800

as an individual, I support adoption.

On Thu, Feb 25, 2021 at 1:44 PM Michael Tuexen <[email-masked]>
wrote:

> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm
>

---

From: "Rodney W. Grimes" <[email-masked]>
Date: Thu, 25 Feb 2021 19:10:40 -0800 (PST)

> Please provide feedback before March 11th.

I would like to see this work adopted and support the upgrading of CUBIC from
Experimental to Proposed Standard.

Regards,
Rod

-- 
Rod Grimes                                                 [email-masked]

---

From: Mirja Kuehlewind <[email-masked]>
Date: Fri, 26 Feb 2021 09:20:17 +0000

I support adoption.

On 25.02.21, 22:45, "tcpm on behalf of Michael Tuexen" <[email-masked] on behalf of [email-masked]> wrote:

    Dear all,

    Best regards
    Michael