Subject: Re: [tcpm] Milestones changed for tcpm WG

From: "[email-masked]" <[email-masked]>
Date: Wed, 6 Oct 2021 14:00:39 -0700

Hi, all,

FWIW, this was completed back in April (changing from individual to WG); I’m executing an ‘in-place update’ with no changes. I haven’t seen any yet.

I think we have multiple users confirming these. Are we waiting any feedback or other events?

Joe

—
Joe Touch, temporal epistemologist
www.strayalpha.com

---

From: Yoshifumi Nishida <[email-masked]>
Date: Wed, 6 Oct 2021 23:17:07 -0700

Hi Joe,

Yes, we are expecting some more discussions or reviews on this draft to
proceed.
Any feedback would be appreciated.
Or, you can seek specific feedback on some points in the draft if you have
any.

Thanks,
--
Yoshi

On Wed, Oct 6, 2021 at 2:01 PM [email-masked] <[email-masked]>
wrote:

> Hi, all,
>
> FWIW, this was completed back in April (changing from individual to WG);
> I’m executing an ‘in-place update’ with no changes. I haven’t seen any yet.
>
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm
>

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 7 Oct 2021 08:04:01 -0700

Hi, Yoshi,

I’m not aware we are waiting for any particular feedback, other than rough overview checks for clarity. The doc is relatively straightforward and the contents have been verified in tests. 

Joe

—

> On Oct 6, 2021, at 11:17 PM, Yoshifumi Nishida <[email-masked]> wrote:
> 
> Hi Joe,
> 
> Yes, we are expecting some more discussions or reviews on this draft to proceed. 
> Or, you can seek specific feedback on some points in the draft if you have any.
> 
> Thanks,
> --
> Yoshi
> 
> On Wed, Oct 6, 2021 at 2:01 PM [email-masked] <mailto:[email-masked]> <[email-masked] <mailto:[email-masked]>> wrote:
> Hi, all,
> 
> www.strayalpha.com <http://www.strayalpha.com/>
> 
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/tcpm <https://www.ietf.org/mailman/listinfo/tcpm>