Subject: [tcpm] [IANA #1226135] expert review for draft-ietf-tcpm-yang-tcp (xml-registry)

From: "Sabrina Tanamal via RT" <[email-masked]>
Date: Mon, 28 Feb 2022 19:01:06 +0000

Tim and Martin (cc: tcpm WG), 

As the designated experts for the IETF XML ns registry, can you review the proposed registration in draft-ietf-tcpm-yang-tcp for us? Please see

https://datatracker.ietf.org/doc/draft-ietf-tcpm-yang-tcp/

If this is OK, when the IESG approves the document for publication, we'll make the registration at

https://www.iana.org/assignments/xml-registry

The IESG has asked us to set a two-week deadline for registration reviews. The due date for this request is March 14th. 

thanks,

Sabrina Tanamal
Lead IANA Services Specialist

---

From: Tim Bray <[email-masked]>
Date: Mon, 28 Feb 2022 11:08:10 -0800

Looks OK to me.

On Mon, Feb 28, 2022 at 11:01 AM Sabrina Tanamal via RT <
[email-masked]> wrote:

> As the designated experts for the IETF XML ns registry, can you review the
> proposed registration in draft-ietf-tcpm-yang-tcp for us? Please see
>
> The IESG has asked us to set a two-week deadline for registration reviews.
> The due date for this request is March 14th.
>
> thanks,
>
> Sabrina Tanamal