Subject: [tcpm] WGLC for draft-ietf-tcpm-hystartplusplus-04

From: Michael Tuexen <[email-masked]>
Date: Wed, 13 Apr 2022 22:18:40 +0200

Dear all,

this e-mail starts the working group last call for draft-ietf-tcpm-hystartplusplus-04.

The WGLC runs until Friday, May 6th 2022.

Please send any comments, including indications to support this document,
to the TCMP mailing list by then.

The ID is available at
https://www.ietf.org/archive/id/draft-ietf-tcpm-hystartplusplus-04.html

Best regards
Michael

---

From: Randall Stewart <[email-masked]>
Date: Wed, 13 Apr 2022 16:29:52 -0400

Michael:

I have implemented the draft for both Cubic and NewReno in
FreeBSD and I have to say its well written and quite implementable.

The only comment I have is what I think as been said before
which is not mentioned in the document. An application limited
period during CSS can trigger an exit back to Slow Start. Thats
probably ok, but it might be worth adding a note to that effect.

Either that or do as Neal proposed i.e. watch for that happening
and stay in CSS… IIRR Neal had a proposal he submitted on a thread
when the draft was at V3.

Anyway.. I am all for the document advancing

Best wishes

R

> On Apr 13, 2022, at 4:18 PM, Michael Tuexen <[email-masked]> wrote:
> 
> Dear all,
> 
> https://www.google.com/url?q=https://www.ietf.org/archive/id/draft-ietf-tcpm-hystartplusplus-04.html&source=gmail-imap&ust=1650485945000000&usg=AOvVaw1aA3fB4YozscqsoqB2ZZNO
> 
> Best regards
> Michael
> 
> 
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.google.com/url?q=https://www.ietf.org/mailman/listinfo/tcpm&source=gmail-imap&ust=1650485945000000&usg=AOvVaw3FANaxZBysCL66s1-sSOmn

------
Randall Stewart
[email-masked]