Subject: Shaping TCP traffic

From: [email-masked]
Date: Mon, 23 Nov 1998 08:52:40 +0100

Hi,

Is there someone who is using (or evaluated) a device such as the
PacketShaper or AC system in combination with a VSAT network?

These devices should shape the TCP traffic (playing with delays and window
sizes) so that the traffic is more 'equally' spread over the network.

Best regards,
Guy Raymakers

---

From: "David R. Beering" <[email-masked]>
Date: Mon, 23 Nov 1998 23:38:59 -0600

Guy:

We have had good success with rate queueing on ATM adapters.
Rate queues do an effective job of shaping traffic. We have worked
extensively with cards from both Sun Microsystems (at 155 and
622 Mbps) and FORE Systems (same rates) throughout the past
five years operating on 13 different experiments and demonstrations.
Without rate queueing, especially at higher rates (above 45 Mbps),
TCP performance can be erratic. We have more experiments slated
in 1999 to study this effect more thoroughly.

	Dave Beering
	[email-masked]

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of [email-masked]
> Sent: Monday, November 23, 1998 1:53 AM
> To: [email-masked]
> Subject: Shaping TCP traffic
>
>
>
> Hi,
>