Subject: Re: TCP over VSAT

From: [email-masked]
Date: Fri, 13 Nov 1998 13:55:17 +0100

Hi Jack,

Couple more details :
- we have an inroute of 128 kbps and an outroute of 512kps.
- ftp traffic is carried over Transaction Reservation on VSAT

Doing an ftp , I get 30 kps on the outroute and less on the inroute (19
kps). Although I'm not the only user on the VSAT network, I expected a
higher performance (the usage is only 20 % on inroute and 30 % on
outroute).

Best regards,
Guy

Dear Guy,

What do you expect,
and what do you get as performance?

Jack Stiekema

Cap Gemini Nederland
Phone: +31 (0)30 252 9219
Fax: +31 (0)598 398008

    -----Original Message-----
    From: [email-masked] <[email-masked]>
    To: Dave, Kamal N <[email-masked]>
    Cc: [email-masked] <[email-masked]>
    Date: vrijdag 13 november 1998 12:01
    Subject: RE: TCP over VSAT

    Hi Dave,

    We are using also Hughes systems : PES6000, ISBN 7.B (soon 7.D). Our
    problem is that TCP is not performing very well over this network,
although
    we are using NT with SP3 (which includes Fast retransmission/recovery)
and
    on the host Solaris 2.6 which also support this. Reading a lot of
    documents, the above techniques are presented as the solution for the
    TCP/VSAT problem (if I understand correctly). My question is : are
there
    any other techniques/ method's that improve TCP/VSAT ?

    Thanks,
    Guy Raymakers
    EDS

    PS.: the window size is 40880, and some timing parameters are also
changed.

    Hi:

    We are using Hughes Network Systems VSAT in 13 countries. We have a
Unix
    based system, but soon we will be moving to NT. Specifically what do
you
    want to know ?

    Kamal Dave
    Galaxy latin America (Sub. Hughes Electronics)

    -----Original Message-----
    From: [email-masked] [mailto:[email-masked]]On
    Behalf Of [email-masked]
    Sent: Tuesday, November 10, 1998 5:01 AM
    To: [email-masked]
    Subject: TCP over VSAT

    Hi ,

    Is there someone with experience about the following subject : TCP over
    VSAT ?

    We are using NT servers on the remotes and centrally SUN Solaris 2.3
    and
    2.6 server.

    Many Thanks,
    Guy

---

From: William D Ivancic <[email-masked]>
Date: Fri, 13 Nov 1998 09:10:29 -0500

I suggest you take some traces using tcpdump and analyze them using
tcptrace and XPLOT.  Also, what is the file size being transferred?  If it
is small, slow start may be dominating (or at least effecting) your
throughput calculations.  Finally, what are the characteristics of the link
(BER, fade, etc...) and what are the congestion characteristics?  Tracing
the transfer should help give a sense of what is happening.

At 01:55 PM 11/13/98 +0100, [email-masked] wrote:
>Attachment Converted: "h:\workarea\eudora\att-11.htm"
>
>Attachment Converted: "h:\workarea\eudora\Jack Stiekema2.vcf"
>
*********************************************
William D. Ivancic
NASA Lewis Research Center
21000 Brookpark Rd.   MS 54-8
Cleveland, Ohio  44135
USA
Phone:   1 216 433 3494
FAX:     1 216 433 8705
Email:   [email-masked]
         [email-masked]		
*********************************************