Subject: TCP window size bigger than 64k

From: "Felix A. Marti" <[email-masked]>
Date: Wed, 17 Feb 1999 23:53:32 +0000

I'm pretty sure that there is a RFC that talks about a TCP window size
that is bigger than 64k. If somebody could point me to it, it would be
appreciated.

Felix
-- 
Felix Marti - Silicon Graphics, Inc - MS 8U-500
2011 N Shoreline Blvd - Mountain View, CA 94043
  Phone +1 650 933 6863 - Fax +1 650 962 8404

---

From: "Paul G. Donner" <[email-masked]>
Date: Wed, 17 Feb 1999 21:47:24 -0500

This is not the RFC but there is a reference to the "TCP Window Scale Option" in
RFC1323.  Perhaps someone else will have a better reference?

-Donner

---

From: Jamshid Mahdavi <[email-masked]>
Date: 19 Feb 1999 09:41:16 -0800

RFC1323 is the correct RFC to read.

--J

"Paul G. Donner" <[email-masked]> writes:

> This is not the RFC but there is a reference to the "TCP Window
> Scale Option" in RFC1323.  Perhaps someone else will have a better
> reference?
> 
> -Donner
> 
>