Subject: Re: Satelite link Emulator

From: "Frank Zeppenfeldt" <[email-masked]>
Date: Mon, 19 Apr 1999 16:07:46 +0200

Dimitrios,

If you are looking for a baseband modem eliminator with delay and error insertion  (i.e. no on RF/noise simulator) and you want to link e.g. two 4700 CISCO routers with serial ports the Adtech SX/12 works fine for X.21 or RS-449 interfaces up to 5 Mbps. (After that the CISCO's give up).

Regards, Frank

Frank Zeppenfeldt
[email-masked]
EUMETSAT
tel: +49 6151 807351
fax: +49 6151 807426

http://www.eumetsat.de/
Ground Segment Division
Am Kavalleriesand 31
64295 Darmstadt
Germany

>>> Dimitrios Kalogeras <[email-masked]> 19 April 1999 >>>

Hi,

I am looking for a satellite link emulators products.
I know that such  products have been mentioned in the mailing list. I tried to
locate
a mail having such piece of information.

Any hint is greatly appreciated.

--

Dimitrios K. Kalogeras

Electrical Engineer Ph.D.
Network Manager
NTUA/GR-Net Network Management Center
_____________________________________
voice: +30-1-772 1863
fax:     +30-1-772 1866
e-mail: [email-masked]

---

From: "Brooker, Ralph" <[email-masked]>
Date: Tue, 20 Apr 1999 08:55:00 -0500

Telecom Analysis Systems (TAS, www.taskit.com) makes two products: model SCS

Satellite Channel Simulator and model SLE Satellite Link Emulator.  They
were 
previously made by Noise Com, who recently sold the product line to TAS.

These units digitize an RF signal (with enough precision and speed to give 
reasonable dynamic range over some limited bandwidth), process and delay it
with
a VERY long FIFO memory, and regenerate the analog RF signal.  Apparently
you 
can also add time-varying delays, multipath fading, doppler shifts, etc.   

Ralph Brooker
Andrew Corp
[email-masked]

______________________________ Reply Separator
_________________________________
Subject: Satelite link Emulator
Author:  "Dimitrios Kalogeras" [SMTP:[email-masked]] at AOP
Date:    4/19/99 6:56 AM

Hi,
     
I am looking for a satellite link emulators products.
I know that such  products have been mentioned in the mailing list. I tried
to 
locate
a mail having such piece of information.

--
     
Dimitrios K. Kalogeras