Subject: Satelite link Emulator

From: Dimitrios Kalogeras <[email-masked]>
Date: Mon, 19 Apr 1999 14:56:12 +0300

Hi,

I am looking for a satellite link emulators products.
I know that such  products have been mentioned in the mailing list. I tried to
locate
a mail having such piece of information.

Any hint is greatly appreciated.

--

Dimitrios K. Kalogeras

Electrical Engineer Ph.D.
Network Manager
NTUA/GR-Net Network Management Center
_____________________________________
voice: +30-1-772 1863
fax:     +30-1-772 1866
e-mail: [email-masked]

---

From: William D Ivancic <[email-masked]>
Date: Mon, 19 Apr 1999 08:51:08 -0400

>Any hint is greatly appreciated.

NASA Glenn has used the Adtech SX/14.  See ---

http://adtech-inc.com/sx.html#SX14

For ATM we have also used and HP Broadband Series Test System with Network
Impairment Module.   Other ATM test equipment manufactures may supply
similar equipment.

Will Ivancic
*********************************************
William D. Ivancic
NASA Glenn Research Center
21000 Brookpark Rd.   MS 54-8
Cleveland, Ohio  44135
USA
Phone:   1 216 433 3494
FAX:     1 216 433 8705
Email:   [email-masked]
             [email-masked]	
http://ctd.grc.nasa.gov/5610/5610.html	
*********************************************

---

From: Luigi Rizzo <[email-masked]>
Date: Mon, 19 Apr 1999 15:14:28 +0200 (MET DST)

> a mail having such piece of information.

dummynet (http://www.iet.unipi.it/~luigi/ip_dummynet/ ) might do the
job, as a number of other products of course.

	cheers
	luigi

-----------------------------------+-------------------------------------
  Luigi RIZZO                      .
  EMAIL: [email-masked]        . Dip. di Ing. dell'Informazione
  HTTP://www.iet.unipi.it/~luigi/  . Universita` di Pisa
  TEL/FAX: +39-050-568.533/522     . via Diotisalvi 2, 56126 PISA (Italy)
-----------------------------------+-------------------------------------

---

From: Fred Baker <[email-masked]>
Date: Tue, 20 Apr 1999 07:03:56 +0900

>I am looking for a satellite link emulators products.

I have used ADTRAN products in the past, and found them fine equipment.